Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

HTTP status 404- /ccmadmin/ ERROR

Hi Every One,

i am installed Call Manager 6.0 , i am trying to log to the Administrator page the following message appeare

((

HTTP status 404- /ccmadmin/

type status report

message /ccmadmin/

Discription: The requested resource (ccmadmin/) is not available.

Apache Tomcat/5.5.17

))

just for administartion page , i can enter to servesability and other web-interface except the administrator.

i tray to restart Tomcat servece and callmanager servese , nothing happen , message still appear .

2 ACCEPTED SOLUTIONS

Accepted Solutions
New Member

Re: HTTP status 404- /ccmadmin/ ERROR

HI friend,

i have the same problem with a vmware.

you have reinstall it?

thanks!

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Hello

I had the problem in VMware as well, but when i re-installed it fixed the problem.

Regards

18 REPLIES
New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Hi Rami,

I have exactly the same issue, did you happen to find a fix for it?

Regards

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

I am also experiencing the same issue except with CUCM 7.1.5.

I can access ccmservice and cmpplatform but i cant access ccmadmin.  Any solutions who be a big help.

Thanks

VIP Super Bronze

Re: HTTP status 404- /ccmadmin/ ERROR

Impressive. I have not run into this. Is it consistant at every boot since install; or, did this just start?

If it's like this since install you may have a corrupt install.

If it just started, one thing you can try (during a maintenance window) is to restart the Tomcat service. Each of these webapps are independant and this one may have crashed. Read this for the CLI commands: https://supportforums.cisco.com/message/3118771#3118771

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Its happened consistently since the initial install, and restarting the tomcat service and the entire server several times haven't remedied the situation.  I am going to try and re-install the application to see if that will fix the problem.

I'll let you know if a re-install fixes the problem.

Thanks

Re: HTTP status 404- /ccmadmin/ ERROR

Hi every one , really i read many solutions but no one work , so i am traying to reinstall th call manager . cuse when installation proccess maybe some servese not installed probably fine , i am perceptive that the Tomcat services the responsible servecis for these issue .

after i will reinstall it i will inform you

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

HI friend,

i have the same problem with a vmware.

you have reinstall it?

thanks!

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Hello

I had the problem in VMware as well, but when i re-installed it fixed the problem.

Regards

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Hi friend

i have a problem with Vmware...

it possible don't re-install? where is the problem? a tomcat service? a Callmanager service?

thanks

Re: HTTP status 404- /ccmadmin/ ERROR

Thank you every one for participate ,Emanuele Padovano no i am traying to stop and run the Tomcat service it not work maybe the tomcat not installe correctly or error had occure within the installation, and thank you  afischer1  for your answer .

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

No problem, I had tried the same thing.  I restarted the Tomcat and Call Manager Services a lot before finally re-installing,  I was pretty frustrating.  Now that that I have a good install I made sure to take a snapshot in VM so that if anything goes wrong I can easily revert back to it.

Best of luck with the re-install.

Re: HTTP status 404- /ccmadmin/ ERROR

thanx alot afischer1 .

see you in another question

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

Hi All

I just installed the latest patch to fix vulnerability

ciscocm.removeVIR.cop.sgn

and it kills the ccmadmin web page.  I tried and stopped the Cisco Tomcat service but no luck.  Reboot did not help as well.

Is there a way to fix

HTTP status 404- /ccmadmin/ ERROR

Thanks

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

I'm having this issue, with cmplatform. Also in a VM. Has anyone figured this out? Or am I doomed to a reinstall?

Re: HTTP status 404- /ccmadmin/ ERROR

Yes Brent reinstall it ,, i did not find any solution , when i reinstall it , work fine

New Member

Re: HTTP status 404- /ccmadmin/ ERROR

I experienced this today, reinstall was not an option. Cisco used root access to the pub and sub. Here is the work that was done.

This is can be caused by patching the server with (ciscocm.removeVIR.cop.sgn) which causing the loss of ccmadmin.war.

Potential cause = CSCtt38325

issued (find / -name ccmadmin.war) on both working and non-working servers, and got the following:

Working (Sub):

/usr/local/thirdparty/apache-tomcat-6.0.20/webapps/ccmadmin.war

/usr/local/cm/war/ccmadmin.war

Non-working (Pub):

/usr/local/cm/war/ccmadmin.war

(/usr/local/thirdparty/apache-tomcat-6.0.20/webapps/ccmadmin.war) does not exist.

Copied the file (ccmadmin.war) from the Subscriber to the Publisher and started Cisco CallManager Admin Service from Serviceability page (Network Services).

HTH

New Member

http://www.ipbalance.com/voip

http://www.ipbalance.com/voip/voip-cucm/1162-cucm-error-with-http-status-404.html

open the link and you have the solution ,

type the commands behand there

open your cucm in vmware and open console login as admin and type below commands 

admin:utils service list page


Admin: utils service start Cisco Tomcat

New Member

Re: http://www.ipbalance.com/voip

thanks restarted cisco tomcat and it worked

New Member

I experienced this issue with

I experienced this issue with my refresh upgrade from 8.0(3) to 10.5. After I switched versions, CUCM won't boot. Console shows this error:

/common contains a file system with errors, check forced
/common Inodes that were part of a corrupted orphan link list found.
 
/common: UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY (i.e. without -a or -p options)

It asked me to use the recovery disk which I did and it solved the issue. After CUCM successfully booted, I attempted to bring up the CUCM admin web interface and I get the 404 error stated by r.khasawneh above. I logged in via SSH and checked the services as stated by Jonathan Schulenberg here: https://supportforums.cisco.com/discussion/10921616/cucm-business-edition#3118771

Randy C.

16260
Views
20
Helpful
18
Replies
CreatePlease to create content