Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HTTP Status 404 - /cuadmin/home.do

I am a greenhorn when it comes to VoIP. Planned a lot of projects but never got to implement. I have finally been able to implement and of course no implementation can be without obstacles. The VM server that was ordered for us had preloaded instances of the following:

Cisco Prime Collaboration

Cisco Unified Communications Manager

Cisco Unified Contact Center Express

CUCM IM and Presense Server

 

Again I am not a seasoned VoIP installer so I am thinking all is well. As time moved along and my learning progressing I am realizing that there is not an instance of Unity loaded. So... I talk to my vendor and Cisco support and finally after a day or two get the answer, "It should have been preinstalled." Well it wasn't so I proceed to load the Cisco Unity Connection server manually according to documented Cisco instructions. I loaded the .ova that had been stored on the VM and then I install the .iso

Everything checks out, I have not seen any errors as the installation takes place and I follow the instructions to the "T"

After the installs I wait about 10 minutes for the server to settle and then I go to the main web page http://10.x.x.x and low and behold selections come up allowing me to select the CUC or the licensing portal. When I select the CUC it errors out with the HTTP error in the title of this thread[[{"fid":"1031006","view_mode":"default","fields":{"format":"default","field_file_image_alt_text[und][0][value]":"CUC Web site Error","field_file_image_title_text[und][0][value]":"CUC web site Error","field_media_description[und][0][value]":"CUC web site Error"},"type":"media","attributes":{}}]]

I am at a loss. Most info I get on the web says to reload the server and it will fix the problem. For everyone but me it has. Cisco support is at a loss so far but they are still working on it. I just really wanted to document this for anyone that might run into this in the future so that it might help them. If anyone has any thoughts or ideas I would be happy to follow any leads. Just kinda stuck for now until this is fixed. 

Side note:

All other instances on this VM work fine and are accessable with no issues discovered as of yet.

 

3 REPLIES
Cisco Employee

Have you tried rebooting??

Have you tried rebooting?? and give it a good 15-20 minutes before going in, services start in alphabetical order, and you rely on Cisco Tomcat for webpages.

If it still fails, make sure tomcat is running.

FYI, if this is a 6K or 7K, nothing comes pre-installed, you get the OVAs and the ISOs preloaded on the datastore for you to install it .

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Rebooted i would say 10 times

Rebooted i would say 10 times between all 4 reinstalls.

Verified and restarted Tomcat services on all reinstalls.

Have waited on server to settle in for up to 24 hours before visiting the main web page.

This is a UCSC-C220-M3SBE and the four above mentioned servers .ova files had been pre run I would guess because all I had to do was turn them on and go through the server setup for each.

The main site for the server where you have the choice of the "Cisco Unity Connection" or "Cisco Prime License Manager" has always been available and so has "Cisco Prime License Manager" if I select it. It is only when I try "Cisco Unity Connection" that it gives the error.

 

Thanks For your help Jaime

Might want to check the md5

Might want to check the md5 hash of that ISO you used for installing Unity Connection.  Should be able to log into ESXi via SSH and run md5sum.  If that checks out, I'd just rebuild that VM.  You only lose a couple of hours rebuilding.

799
Views
0
Helpful
3
Replies
CreatePlease to create content