Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

hunt group fails in cme 8.6

Hi,

I have a hunt group configurated with 6 extension, I place a call from pstn to the firs extension and works fine, but after 3 rings is not forwarding to the next one in the hunt group, this is the hunt group configuration:

ephone-hunt 1 sequential

pilot 5001

list 4014, 4013, 4012, 4011, 4016, 4015

final 4015

preference 1

timeout 15, 15, 15, 15, 15, 15 ephone-hunt 1 sequential
pilot 5001
list 4014, 4013, 4012, 4011, 4016, 4015
final 4015
preference 1
timeout 15, 15, 15, 15, 15, 15

And this is the debug isdn Q931:

Jul  9 08:37:01.954: ISDN BR0/0/0 Q931: RX <- SETUP pd = 8  callref = 0x2C

        Sending Complete

        Bearer Capability i = 0x8090A3

                Standard = CCITT

                Transfer Capability = Speech

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0x81

                Preferred, B1

        Calling Party Number i = 0x0183, '6........´'

                Plan:ISDN, Type:Unknown

        Called Party Number i = 0xA1, '91.......´'

                Plan:ISDN, Type:National

Jul  9 08:37:01.962: ISDN BR0/0/0 Q931: TX -> CALL_PROC pd = 8  callref = 0xAC

        Channel ID i = 0x89

                Exclusive, B1

Jul  9 08:37:01.978: ISDN BR0/0/0 Q931: TX -> ALERTING pd = 8  callref = 0xAC

        Progress Ind i = 0x8188 - In-band info or appropriate now available

Jul  9 08:37:11.966: ISDN BR0/0/1 Q931: Applying typeplan for sw-type 0x1 is 0x0 0x1, Calling num 6........

Jul  9 08:37:11.966: ISDN BR0/0/1 Q931: Sending SETUP  callref = 0x0030 callID = 0x8038 switch = basic-net3 interface = User

Jul  9 08:37:11.966: ISDN BR0/0/1 Q931: TX -> SETUP pd = 8  callref = 0x30

        Bearer Capability i = 0x8090A3

                Standard = CCITT

                Transfer Capability = Speech

                Transfer Mode = Circuit

                Transfer Rate = 64 kbit/s

        Channel ID i = 0x81

                Preferred, B1

        Calling Party Number i = 0x0183, '6........'

                Plan:ISDN, Type:Unknown

        Called Party Number i = 0xA1, '13'  <- dn to be transfered and fails

                Plan:ISDN, Type:National

        Sending Complete

Jul  9 08:37:12.158: ISDN BR0/0/1 Q931: RX <- CALL_PROC pd = 8  callref = 0xB0

        Channel ID i = 0x89

                Exclusive, B1

Jul  9 08:37:12.182: ISDN BR0/0/1 Q931: RX <- DISCONNECT pd = 8  callref = 0xB0

        Cause i = 0x829F - Normal, unspecified

        Progress Ind i = 0x8288 - In-band info or appropriate now available

Jul  9 08:37:12.186: ISDN BR0/0/0 Q931: TX -> DISCONNECT pd = 8  callref = 0xAC

        Cause i = 0x809F - Normal, unspecified

        Progress Ind i = 0x8288 - In-band info or appropriate now available

Jul  9 08:37:12.366: ISDN BR0/0/0 Q931: RX <- RELEASE pd = 8  callref = 0x2C

        Cause i = 0x82E31E - Information element not implemented  <- What does this mean????

Jul  9 08:37:12.370: ISDN BR0/0/0 Q931: TX -> RELEASE_COMP pd = 8  callref = 0xAC

Jul  9 08:37:12.374: ISDN BR0/0/1 Q931: TX -> RELEASE pd = 8  callref = 0x30

        Cause i = 0x82E31E - Information element not implemented

Jul  9 08:37:12.438: ISDN BR0/0/1 Q931: RX <- RELEASE_COMP pd = 8  callref = 0xB0

thanks!! 

3 REPLIES
Hall of Fame Super Gold

hunt group fails in cme 8.6

13 is a DN? ehone-hunt can only be used with intrnal extensions.

Please send compelte configuration as there is some confusion above.

Community Member

hunt group fails in cme 8.6

Hi again!

Ok, here you are all the configuration:

sh run

Building configuration...

 

Current configuration : 9779 bytes

!

! Last configuration change at 09:14:53 UTC Mon Jul 9 2012

! NVRAM config last updated at 08:43:21 UTC Mon Jul 9 2012

! NVRAM config last updated at 08:43:21 UTC Mon Jul 9 2012

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 obRb0FadGuBVjVW5otVGkzARTiq/QoD9hkzBWF025sM

!

no aaa new-model

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-select 1 BRI0/0/0

network-clock-select 2 BRI0/0/1

no ipv6 cef

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 192.168.100.1 192.168.100.10

!

ip dhcp pool VOZ

network 192.168.100.0 255.255.255.0

domain-name VOZ

option 150 ip 192.168.100.2

default-router 192.168.100.2

lease 8

!

!

no ip domain lookup

multilink bundle-name authenticated

!

!

!

!

isdn switch-type basic-net3

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-509137687

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-509137687

revocation-check none

rsakeypair TP-self-signed-509137687

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

voice service voip

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none

h323

sip

registrar server expires max 600 min 60

!

voice class codec 100

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

!

voice translation-rule 1

rule 1 /91XXXXXXX/ /4014/ <-- Telephone changed

!

voice translation-profile PSTN1

translate called 1

!

!

license udi pid CISCO2901/K9 sn FCZ162494UF

license accept end user agreement

license boot module c2900 technology-package uck9

hw-module pvdm 0/0

!

!

!

username julia privilege 15 secret 4 obRb0FadGuBVjVW5otVGkzARTiq/QoD9hkzBWF025sM

!

redundancy

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/0.10

encapsulation dot1Q 10

ip address 192.168.100.2 255.255.255.0

!

interface GigabitEthernet0/0.20

encapsulation dot1Q 20

ip address 192.168.200.2 255.255.255.0

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface BRI0/0/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn voice-priority always

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI0/0/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn voice-priority always

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI0/1/0

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn voice-priority always

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

interface BRI0/1/1

no ip address

isdn switch-type basic-net3

isdn point-to-point-setup

isdn voice-priority always

isdn incoming-voice voice

isdn send-alerting

isdn sending-complete

isdn static-tei 0

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path CUCME

!

!

!

!

tftp-server flash:p00307020300.bin

!

control-plane

!

!

voice-port 0/0/0

compand-type a-law

cptone ES

timeouts interdigit 3

!

voice-port 0/0/1

compand-type a-law

cptone ES

timeouts interdigit 3

!

voice-port 0/1/0

compand-type a-law

cptone ES

timeouts interdigit 3

!

voice-port 0/1/1

compand-type a-law

cptone ES

timeouts interdigit 3

!

!

!

mgcp profile default

!

!

dial-peer voice 1 pots

translation-profile incoming PSTN2

preference 1

destination-pattern 0T

port 0/0/0

!

dial-peer voice 2 pots

preference 2

destination-pattern 0T

port 0/0/1

!

dial-peer voice 3 pots

preference 3

destination-pattern 0T

port 0/1/0

!

dial-peer voice 4 pots

preference 4

destination-pattern 0T

port 0/1/1

!

dial-peer voice 100 pots

translation-profile incoming PSTN1

preference 1

incoming called-number .

direct-inward-dial

port 0/0/0

!

dial-peer voice 10 pots

destination-pattern 09........

port 0/0/0

forward-digits 9

!

dial-peer voice 20 pots

destination-pattern 06........

port 0/0/0

forward-digits 9

!

dial-peer voice 11 pots

destination-pattern 09........

port 0/0/1

forward-digits 9

!

dial-peer voice 12 pots

destination-pattern 09........

port 0/1/0

forward-digits 9

!

dial-peer voice 13 pots

destination-pattern 09........

port 0/1/1

forward-digits 9

!

dial-peer voice 21 pots

destination-pattern 06........

port 0/0/1

forward-digits 9

!

dial-peer voice 22 pots

destination-pattern 06........

port 0/1/0

forward-digits 9

!

dial-peer voice 23 pots

destination-pattern 06........

port 0/1/1

forward-digits 9

!

dial-peer voice 101 pots

translation-profile incoming PSTN1

preference 2

destination-pattern .T

incoming called-number .

direct-inward-dial

port 0/0/1

!

dial-peer voice 102 pots

translation-profile incoming PSTN1

preference 3

destination-pattern .T

incoming called-number .

direct-inward-dial

port 0/1/0

!

dial-peer voice 103 pots

translation-profile incoming PSTN1

preference 4

destination-pattern .T

incoming called-number .

direct-inward-dial

port 0/1/1

!

!

!

!

gatekeeper

shutdown

!

!

telephony-service

no auto-reg-ephone

xml user cisco password julia 15

max-ephones 8

max-dn 50

ip source-address 192.168.100.2 port 2000

max-redirect 20

system message Julia Travel

user-locale ES

network-locale ES

load ata 187

load 6921 sccp.9.1.0.75.r5708

time-zone 28

time-format 24

date-format dd-mm-yy

keepalive 15

max-conferences 8 gain -6

moh music-on-hold.au

web admin customer name julia password julia

transfer-system full-consult

transfer-pattern ....

log password julia

secondary-dialtone 0

xmltest

create cnf-files version-stamp 7960 Jul 04 2012 11:30:02

!

!

ephone-dn 10 dual-line

number 4010

name Rafael Candeal

ephone-hunt login

!

!

ephone-dn 11 dual-line

number 4011

name Alejandro Mesa

call-forward busy 16

call-forward noan 16 timeout 10

ephone-hunt login

!

!

ephone-dn 12 dual-line

number 4012

name Trinidad Manglanos

call-forward busy 11

call-forward noan 11 timeout 10

ephone-hunt login

!

!

ephone-dn 13 dual-line

number 4013

name Alicia Mencia

call-forward busy 13

call-forward noan 13 timeout 10

ephone-hunt login

!

!

ephone-dn 14 dual-line

number 4014

name Monika Romanova

call-forward busy 13

call-forward noan 13 timeout 10

ephone-hunt login

!

!

ephone-dn 15 dual-line

number 4015

name Pedro de la Cerda

ephone-hunt login

!

!

ephone-dn 16 dual-line

number 4016

name Agustin Peral

call-forward busy 15

call-forward noan 15 timeout 10

ephone-hunt login

!

!

ephone-dn 17 dual-line

number 4017

name Sala de Juntas

ephone-hunt login

!

!

ephone 1

mac-address 2C54.2D6A.B0F1

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:10

!

!

!

ephone 2

mac-address 2C54.2D6A.C3B1

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:11

!

!

!

ephone 3

mac-address 2C54.2D6A.B0F4

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:12

!

!

!

ephone 4

mac-address 2C54.2D6A.C385

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:13

!

!

!

ephone 5

mac-address 2C54.2D6A.B327

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:14

!

!

!

ephone 6

mac-address 2C54.2D6A.C3AD

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:15

!

!

!

ephone 7

mac-address 2C54.2D6A.B0E1

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

button 1:16

!

!

!

ephone 8

mac-address 2C54.2D6A.C3A7

max-calls-per-button 2

busy-trigger-per-button 2

type 6921

no dnd feature-ring

button 1:17

!

!

ephone-hunt 1 sequential

pilot 5001

list 4014, 4013, 4012, 4011, 4016, 4015

final 4015

preference 1

timeout 15, 15, 15, 15, 15, 15

!

Thanks !!

Community Member

hunt group fails in cme 8.6

Is working!

In the voice translation-rule 1, i needed to change to he pilot number, not the first extension in the hunt group.

Changing it, all is working fine!!

regards!

414
Views
0
Helpful
3
Replies
CreatePlease to create content