Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

HWIC-1CE1T1-PRI vs. VWIC3-1MFT-T1/E1 on E1 PRI

Hi,

 

we are running several CME installations on 29xx routers connected to a E1 and T1 PRIs in different countries. In the past we always used the HWIC-1CE1T1-PRI adapter and never ran into bigger problems.

 

This time we are trying to connect a 2951 router using a VWIC3-1MFT-T1/E1 to an E1 PRI in Switzerland, and its not working. Before I dig deeper into it just one question: Is the VWIC3-1MFT-T1/E1 in general capable of the same features as the HWIC-1CE1T1-PRI or could it be that this card is just the wrong one for an E1 PRI (there is also a G703-Variant which i may need?)?

 

Configuration:

controller E1 0/0/0
 framing NO-CRC4
 pri-group timeslots 1-31

 

interface Serial0/0/0:15
 no ip address
 encapsulation hdlc
 isdn switch-type primary-net5
 isdn overlap-receiving
 isdn incoming-voice voice
 isdn send-alerting
 isdn bchan-number-order ascending
 isdn sending-complete
 no cdp enable

 

voice-port 0/0/0:15
 cptone CH

 

Some diag output:

 

router#sho controller e1
E1 0/0/0 is up.
  Applique type is Channelized E1 - balanced
  No alarms detected.
  alarm-trigger is not set
  Version info FPGA Rev: 08121917, FPGA Type: PRK1
  Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.
  International Bit: 1, National Bits: 11111
  Data in current interval (890 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     2 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     2 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

 

router#sho isdn status
Global ISDN Switchtype = primary-net5
ISDN Serial0/0/0:15 interface
        dsl 0, interface ISDN Switchtype = primary-net5
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0xFFFF7FFF
    Number of L2 Discards = 0, L2 Session ID = 133
    Total Allocated ISDN CCBs = 0

 

Debug while trying an outbound call (numbers obfuscated):

 

router#
003426: Sep 29 20:14:00.922 CEST: ISDN Se0/0/0:15 Q931: Applying typeplan for sw-type 0x12 is 0x0 0x1, Calling num 8998316941
003427: Sep 29 20:14:00.922 CEST: ISDN Se0/0/0:15 Q931: Sending SETUP  callref = 0x0084 callID = 0x8005 switch = primary-net5 interface = User
003428: Sep 29 20:14:00.922 CEST: ISDN Se0/0/0:15 Q931: TX -> SETUP pd = 8  callref = 0x0084
        Sending Complete
        Bearer Capability i = 0x8090A3
                Standard = CCITT
                Transfer Capability = Speech
                Transfer Mode = Circuit
                Transfer Rate = 64 kbit/s
        Channel ID i = 0xA98381
                Exclusive, Channel 1
        Progress Ind i = 0x8183 - Origination address is non-ISDN
fti-zrh01-pbx01#
        Calling Party Number i = 0x0180, '8998316941'
                Plan:ISDN, Type:Unknown
        Called Party Number i = 0x81, '00491751234567'
                Plan:ISDN, Type:Unknown

003430: Sep 29 20:14:08.922 CEST: ISDN Se0/0/0:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x0084
        Cause i = 0x80E6 - Recovery on timer expiry
003431: Sep 29 20:14:08.922 CEST: ISDN Se0/0/0:15 **ERROR**: CCPCC_CallOrigination: SETUP timed-out (2nd T303) to NETWORK.  The SETUP failed.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

I just compared this to my

I just compared this to my Switzerland config using VWIC3-MFT card and all is the same, except I am using default framing.

Chris

2 REPLIES
Hall of Fame Super Silver

I just compared this to my

I just compared this to my Switzerland config using VWIC3-MFT card and all is the same, except I am using default framing.

Chris

Thanks Chris - it was the

Thanks Chris - it was the framing, now it´s working!

 

279
Views
0
Helpful
2
Replies