Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HWIC-1CE1T1 problem

Hi all,

I try to set up a HWIC-1CE1T1 on a 2811 router, with IOS c2800nm-ipbase-mz.124-11.XW10.bin.

The controller seems to be OK, but as i connected it to the PRI :

- it stays down

- i have a message saying that "the remote received an alarm".

Did someone have the controlers parameters to set up in France ?

For now, i just have :

controller E1 0/1/0

framing NO-CRC4

pri-group timeslots 1-31

I tried to add a clock source with the same result.

If i put another router (not a Cisco), the PRI goes up without any problem.

Thanks for your help.

  • IP Telephony
2 REPLIES
Hall of Fame Super Gold

Re: HWIC-1CE1T1 problem

May be framing is CRC4. Take "show controllers E1" is both cases. There are no other parameters to set.

New Member

Re: HWIC-1CE1T1 problem

I tried both CRC4 and NO-CRC4, with the same result.

111
Views
0
Helpful
2
Replies