Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

I am running call manager 8.0.3.20000-2 on a MCS 7825 I4 can any advise on the upgrade path please?

I am running call manager 8.0.3.20000-2 on a MCS 7825 I4  can any advise on the upgrade path please?

2 REPLIES

The 7825 I4 should be able to

The 7825 I4 should be able to run 9.x {via upgrade to 8.6 then 9.x) , if you have adequate memory and drive space, upgrades may be necessary as I'm not certain if hardware specs you're working with. You can check your model on the compatibility matrix here. http://www.cisco.com/c/en/us/products/collateral/unified-communications/7800-series-media-convergence-servers/prod_brochure0900aecd8062a4f9.html Also, check out the release notes for Cucm 9.x (or 8.6 if that's your target release), I'd post the link but I'm typing this on my phone with bad signal. Please rate of helpful.
Purple

Hi John,you need to have at

Hi John,

you need to have at least 4GB of DRAM along with 160GB of HDD.

http://www.cisco.com/c/en/us/products/collateral/unified-communications/7800-series-media-convergence-servers/prod_brochure0900aecd8062a4f9.html

you can run show memory count and show memory size from CLI.

regds,

aman

110
Views
8
Helpful
2
Replies
CreatePlease to create content