Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

I am unable to call my SIP Phone from outside.

Hi , I have setup a lab and trying SIP on CME 8.6. once I complete my configuration , I can call outside for few minutes to my blackberry but I do not recieve any calls from outside to my SIP Phone on Vmware. I have been trying this for a while but all in vein.  I need help to resolve this issue.

 

Vmware ----- > CME ------ > Internet

 

BR1#sh run
Building configuration...

Current configuration : 6136 bytes
!
! Last configuration change at 04:51:22 IST Fri Mar 1 2002
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BR1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
clock timezone IST 4 30
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 10.11.12.1 10.11.12.10
!
ip dhcp pool DATA
   network 10.11.12.0 255.255.255.0
   default-router 10.11.12.1
   option 150 ip 10.11.12.1
   lease infinite
!
!
ip domain name lab.local
ip name-server 4.2.2.2
!
multilink bundle-name authenticated
!
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 sip
  bind control source-interface FastEthernet0/0
  bind media source-interface FastEthernet0/0
  registrar server
!
!
!
!
!
!
!
!
!
!
!
!
voice register global
 mode cme
 source-address 10.11.12.1 port 5060
 max-dn 5
 max-pool 5
 authenticate register
 timezone 12
 tftp-path flash:
 file text
 create profile sync 0004143033074124
!
voice register dn  1
 number 6001
!
voice register pool  1
 id mac 000C.2927.A012
 number 1 dn 1
 dtmf-relay rtp-nte
 username 6001 password cisco
 codec g711ulaw
!
!
voice translation-rule 1
 rule 1 /^2\(...\)$/ /9815552\1/
!
voice translation-rule 2
 rule 1 /^981555\(....\)$/ /\1/
!
voice translation-rule 3
 rule 1 /^300\(.\)$/ /578623300\1/
!
voice translation-rule 4
 rule 1 /6001/ /2892982972/
!
voice translation-rule 5
 rule 1 /12892982972/ /6001/
!
!
voice translation-profile SIPIN
 translate called 5
!
voice translation-profile SIPOUT
 translate calling 4
!
voice translation-profile in
 translate called 2
!
voice translation-profile out
 translate calling 1
!
voice translation-profile out1
 translate calling 3
 translate called 3
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 description "BR1 Internal Network"
 ip address 10.11.12.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 description "Link to PSTN Network"
 ip address 10.255.255.11 255.255.255.0
 speed 100
 full-duplex
!
interface Serial1/0
 ip address 172.29.254.2 255.255.255.252
 encapsulation frame-relay
 serial restart-delay 0
 frame-relay map ip 172.29.254.6 103
 frame-relay interface-dlci 201
!
interface Serial1/1
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/2
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial1/3
 no ip address
 shutdown
 serial restart-delay 0
!
interface FastEthernet2/0
 description "To Internet"
 ip address dhcp
 ip nat outside
 ip virtual-reassembly
 speed 100
 full-duplex
!
router eigrp 1
 network 172.29.254.0 0.0.0.3
 no auto-summary
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 10.12.12.2
ip route 10.255.255.0 255.255.255.0 10.255.255.254
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet2/0 overload
!
access-list 1 permit any
!
!
!
!
!
tftp-server flash:/apps41.8-5-3TH1-6.sbn alias apps41.8-5-3TH1-6.sbn
tftp-server flash:/cnu41.8-5-3TH1-6.sbn alias cnu41.8-5-3TH1-6.sbn
tftp-server flash:/cvm41sccp.8-5-3TH1-6.sbn alias cvm41sccp.8-5-3TH1-6.sbn
tftp-server flash:/dsp41.8-5-3TH1-6.sbn alias dsp41.8-5-3TH1-6.sbn
tftp-server flash:/jar41sccp.8-5-3TH1-6.sbn alias jar41sccp.8-5-3TH1-6.sbn
tftp-server flash:/SCCP41.8-5-3S.loads alias SCCP41.8-5-3S.loads
tftp-server flash:/term41.default.loads alias term41.default.loads
tftp-server flash:/term61.default.loads alias term61.default.loads
tftp-server flash:/apps70.8-5-3TH1-6.sbn
tftp-server flash:/cnu70.8-5-3TH1-6.sbn
tftp-server flash:/cvm70sip.8-5-4TH1-6.sbn
tftp-server flash:/dsp70.8-5-4TH1-6.sbn
tftp-server flash:/jar70sip.8-5-4TH1-6.sbn
tftp-server flash:/SIP70.8-5-4S.loads
tftp-server flash:/term70.default.loads
tftp-server flash:/term71.default.loads
!
control-plane
!
!
!
!
!
!
!
dial-peer voice 911 voip
 description "PSTN 911 Calling"
 translation-profile outgoing out
 destination-pattern 911
 session target ipv4:10.255.255.1
!
dial-peer voice 1 voip
 description "Incoming calls"
 translation-profile incoming in
 session target ipv4:10.11.12.1
 incoming called-number .
!
dial-peer voice 2 voip
 translation-profile outgoing out
 destination-pattern [1-3]..[5-7]......
 session target ipv4:10.255.255.1
!
dial-peer voice 5 voip
 destination-pattern 30..
 session target ipv4:172.29.254.6
!
dial-peer voice 3 voip
 description "BR2 via PSTN"
 translation-profile outgoing out1
 preference 2
 destination-pattern 30..
 session target ipv4:10.255.255.1
!
dial-peer voice 6 voip
 description "Incoming SIP Calls"
 translation-profile incoming SIPIN
 service session
 destination-pattern 6001
 session protocol sipv2
 session target ipv4:10.11.12.1
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
dial-peer voice 7 voip
 description "SIP Out calls"
 translation-profile outgoing SIPOUT
 destination-pattern [2-9]..[2-9]......
 session protocol sipv2
 session target dns:toronto.voip.ms
 dtmf-relay rtp-nte
 codec g711ulaw
 no vad
!
!
sip-ua
 credentials username 153319 password 08085D5900170112005A realm toronto.voip.ms
 authentication username 153319 password 7 013A17135205020A331D
 no remote-party-id
 retry invite 2
 retry register 10
 retry options 1
 timers connect 100
 registrar dns:toronto.voip.ms expires 3600
 sip-server dns:toronto.voip.ms
  host-registrar
!
!
!
telephony-service
 no auto-reg-ephone
 load 7941 SCCP41.8-5-3S
 max-ephones 5
 max-dn 10
 ip source-address 10.11.12.1 port 2000
 system message BR1 NETWORK
 max-conferences 8 gain -6
 transfer-system full-consult
 create cnf-files version-stamp 7960 Mar 01 2002 05:52:05
!
!
ephone-dn  1  dual-line
 number 2001
 label 9815552001
!
!
ephone-dn  2  dual-line
 number 2002
!
!
ephone  1
 device-security-mode none
 mac-address 000C.2927.A012
 button  1:1 2:2
!
!
!
line con 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line aux 0
 exec-timeout 0 0
 privilege level 15
 logging synchronous
line vty 0 4
 login
!
ntp clock-period 17179856
ntp server 10.11.10.1
!
end

BR1#

 

 

51
Views
0
Helpful
0
Replies
CreatePlease to create content