Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Bronze

I Broke My Own Phone - Internal Call Only Working

CUCM 6.1 - Unity 5 CP7941G-GE, Mobile Connect

I can't believe I need help with this, but I do! I've used my own phone and extension for all kinds of testing, most recently on multiple IPCommunicator installs. I think that's when I broke it anyway.

I can be reached internally without issue. When called from Off Net, the call is sent directly to my voicemail. The call does not ring on my desk phone nor on my BlackBerry.

I checked the forward all to voicemail, deleted the extension from all devices, replaced on my 7941G and even rebuilt a new phone, a 7941G-GE and still can get the $%& phone to ring.

Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: I Broke My Own Phone - Internal Call Only Working

hey

we had a related issue and our workaround at the time was to restart Call Manager. we recently opened a case with TAC as it started to happen again with two phones in the entire organization.

this is th bug CSCsj95732 and it did fix the issue.

Note that our affected platform was 5.1

6 REPLIES
Hall of Fame Super Red

Re: I Broke My Own Phone - Internal Call Only Working

Hey Liz,

#@&! happens as they say :)

Make sure to remove your DN completely (from all devices) including the Unassigned DN via the Route Plan Report. Then try starting over.

Hope this helps!

Rob

Bronze

Re: I Broke My Own Phone - Internal Call Only Working

Thanks Rob,

I did that on Friday. I made sure to check the Route Plan Report and there were no results returned when I searched for my DN.

I can do it all over again to be sure though. Is there anything else that you can think of? I feel like I'm beating a dead horse here, and I like animals!

Bronze

Re: I Broke My Own Phone - Internal Call Only Working

Rob,

I deleted the DN, confirmed in the route plan report that it did not exist and put back on my phone. Again, internal calls work fine. .

I can forward my DN to another and away the call goes. But, an external (off net) call will go straight to voicemail. Thankfully, it's my phone that I broke, but it's killing me that I don't see what is wrong.

Bronze

Re: I Broke My Own Phone - Internal Call Only Working

hey

we had a related issue and our workaround at the time was to restart Call Manager. we recently opened a case with TAC as it started to happen again with two phones in the entire organization.

this is th bug CSCsj95732 and it did fix the issue.

Note that our affected platform was 5.1

Bronze

Re: I Broke My Own Phone - Internal Call Only Working

Thank you so much for your reply.

I restarted CM Services on both Pub and Sub. I am now getting my inbound phone calls AND I don't feel badly anymore. I was killing myself trying to find the mistake in the programming.

I'll check out the bug and keep my eye out for repeat issues.

Take care,

Liz

Bronze

Re: I Broke My Own Phone - Internal Call Only Working

glad i could help. just to note as well, better your phone that someone else as well. if its the same issue we had, you should look at an upgrade. it seems to get worse as time goes by.that is, if you change partitions of phones. we only fixed this a couple of months ago to be honest. but the upgrade did fix.

128
Views
0
Helpful
6
Replies