Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

I can not end a call with button "End Call"

Hi Everyone;

I have a bug that is being presented in CUCM 7 and that is when the receptionist you want to end a call with the button "end call" does not end the call and wait for the caller to finalize, this is a setup for receptionist and making the calls or BLF buttons which will call pick up diverted by groups.

If you have any suggestions or someone and something similar happened, would be helpful your answer and opinion.

thanks

4 REPLIES

Re: I can not end a call with button "End Call"

Hi Paolo.
Please specify Phone model and firmware version.
Are 7915/16 module attached to the phone?

Let me know

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"

Re: I can not end a call with button "End Call"

Hi carlo;

The phone is a 7965 with firmware version SCCP45.8-5-3SR1-1S, and do not have any module connected, but if you set blf order to make several calls.

Thanks for the help.

I can not end a call with button "End Call"

Hi Paolo.

Try to create a new softkey template and apply it to a 7965.

If the proble persists, upgrade phon firmware to the latest compatible version.

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
Cisco Employee

I can not end a call with button "End Call"

I'd look at a CUCM trace for the end call softkey event to determine if the issue is that the phone is not sending the event, of if it's sending it, and CUCM is the one ignoring it for some reason.

If this was working before, and suddenly stopped working, and no changes have been done, or FW upgrades, I'd try a restart of CUCM.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
158
Views
10
Helpful
4
Replies