Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

I can't find this version 8.6(2.98000.24) or 8.6(2.98000.56)

Hi,

 

i am hitting a bug "CSCts62097" and i need version 8.6(2.98000.24) or 8.6(2.98000.56) to fix it.

 

the download updates for 8.6 doesn't contains theses versions, so could you please help me where i can download it and apply it.

 

Thanks

Everyone's tags (1)
4 REPLIES
Purple

Hi ,Bit confusing .Try

Hi ,

Bit confusing .

Try upgrading to latest CUCM version 8.6.2.24901-1 .If it solves else Suggest opening case with TAC .

 

regds,

aman

Community Member

I tried already but still I

I tried already but still I have problem to upgrade from 8.5 to 8.6 the MCS-7825I5 as the 8.6 doesn't detect the server hardware and it's keep restarting and doesn't go to operation mode.

 

the only version to fix this issue either 8.6(2.98000.24) or 8.6(2.98000.56)

 

the server is out of warranty date so i can't open a TAC case.

Purple

Hi , the bug u have mentioned

Hi ,

 

the bug u have mentioned is for 7845 series but u are using 7825-I5 which is very much supported for 8.6

 

Were u able to upgrade successfully from 7.1.3 to 8.5 ?What exactly error message u get when u upgrade to 8.6?

 

regds,

aman

Hi,There is no such version

Hi,

There is no such version as 8.6(2.98000.24) or 8.6(2.98000.56), much like a lot of other 98XXX series of cucm versions listed on various bug details. The latest version of 8.6 on cisco.com is 8.6(2a)SU4a and its readme suggests that this bug is not fixed in this version as well

http://www.cisco.com/web/software/282074295/112202/862asu4acucrm.pdf

If there is an ES version of 8.6.2 with the fix for this bug, then TAC can publish it for you if you have a valid contract.

HTH

Manish

 

 

 

 

74
Views
0
Helpful
4
Replies
CreatePlease to create content