Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I can't make outgoing calls on cisco 2811 router with CME/CUE

hi i can;t make outgoing calls with 2811 integrated router. But suprisingly i can recieve incoming calls. I am new to this so i need some expertise over the config i have made.

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CiscoVoip2800

!

boot-start-marker

boot-end-marker

!

card type e1 0 0

enable secret 5 $1$91sd$zTNqH5x01eIT.QEONDp5k.

!

no aaa new-model

!

resource policy

!

clock timezone Kuala 8

network-clock-participate wic 0

ip subnet-zero

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.90.149.1 10.90.149.31

ip dhcp excluded-address 10.90.149.96 10.90.149.254

!

ip dhcp pool Voice

network 10.90.149.0 255.255.255.128

option 150 ip 10.90.149.10

default-router 10.90.149.10

!

!

isdn switch-type primary-net5

!

voice-card 0

dsp services dspfarm

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

h323

sip

registrar server expires max 3600 min 3600

!

voice class codec 1

codec preference 1 g726r16

codec preference 2 g726r24

!

voice translation-rule 1

rule 1 /^651150/ /150/

rule 2 /^6511151/ /151/

!

voice translation-rule 9

rule 1 /^911$/ /911/

rule 2 /^9\(.*\)/ /\1/

!

!

voice translation-profile translate-incoming-did

translate called 1

!

!

controller E1 0/0/0

pri-group timeslots 1-8,16

!

class-map match-all SIP

match protocol sip

class-map match-all Rtp

match protocol rtp

class-map match-all VOIP-Central

match ip dscp af31

class-map match-all VOIP-Rtp

match ip dscp ef

!

policy-map ETHOUT

class Rtp

policy-map Output-L3-L2

class VOIP-Central

set cos 3

class VOIP-Rtp

set cos 5

!

!

interface Loopback0

ip address 10.1.10.2 255.255.255.0

!

interface FastEthernet0/0

description $ETH-LAN$

no ip address

duplex full

speed auto

no mop enabled

!

interface FastEthernet0/0.100

encapsulation dot1Q 100

ip address 10.90.149.10 255.255.255.128

service-policy output Output-L3-L2

!

interface FastEthernet0/0.200

encapsulation dot1Q 200 native

ip address 10.90.149.129 255.255.255.128

!

interface Service-Engine0/0

ip unnumbered Loopback0

service-module ip address 10.1.10.1 255.255.255.0

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1

ip address 10.90.119.2 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0:15

no ip address

isdn switch-type primary-net5

isdn incoming-voice voice

isdn send-alerting

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.90.119.1 permanent

ip route 10.1.10.1 255.255.255.255 Service-Engine0/0

!

ip http server

no ip http secure-server

!

tftp-server flash:P00307020200.bin

tftp-server flash:P00307020200.loads

tftp-server flash:P00307020200.sb2

tftp-server flash:P00307020200.sbn

tftp-server flash:P00403020214.bin

tftp-server flash:exit

tftp-server flash:cmterm_7920.4.0-02-00.bin

!

control-plane

!

!

voice-port 0/0/0:15

!

!

dial-peer cor custom

name local

!

!

dial-peer cor list name

!

dial-peer cor list local

member local

!

dial-peer voice 1 pots

description Outgoing

destination-pattern 9[0-9]T

port 0/0/0:15

!

dial-peer voice 2 pots

description Incoming

translation-profile incoming translate-incoming-did

incoming called-number .

direct-inward-dial

port 0/0/0:15

!

sip-ua

!

telephony-service

load 7910 P00403020214

load 7960-7940 P00307020200

max-ephones 42

max-dn 144

ip source-address 10.90.149.10 port 2000

calling-number initiator

system message

time-zone 8

date-format dd-mm-yy

create cnf-files version-stamp Jan 01 2002 00:00:00

dialplan-pattern 1 65111... extension-length 4

voicemail 3000

max-conferences 8 gain -6

web admin system name admin password simple

web admin customer name administrator password simple

dn-webedit

time-webedit

transfer-system full-consult

secondary-dialtone 9

5 REPLIES
Hall of Fame Super Gold

Re: I can't make outgoing calls on cisco 2811 router with CME/CU

Hi,

please send output of "debug isdn q931" with "term mon". Also check "show controllers e1" as you may have slips withiut the needed "network-clock-participate" and network-clock-select" commands.

New Member

Re: I can't make outgoing calls on cisco 2811 router with CME/CU

Hello,

With debug isdn check what digits your are sending out. Also, you may play with B channel selection order:

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

isdn bchan-number-order ascending

no cdp enable

Thanks.

Hall of Fame Super Gold

Re: I can't make outgoing calls on cisco 2811 router with CME/CU

The thing is that on a correctly working PRI, selection order will not prevent calls from being placed, but inly increase the possibility of glare.

New Member

Re: I can't make outgoing calls on cisco 2811 router with CME/CU

hi thanks for the all the help ... i have resolved the issue but i am currently facing a problem calling to my other site which is overseas no.

attached is the debug

Hall of Fame Super Gold

Re: I can't make outgoing calls on cisco 2811 router with CME/CU

hello,

I think you need to configure Dp properly, for international call you need 00 and then country codes, I don't see that in the debug attached.

976
Views
0
Helpful
5
Replies
CreatePlease to create content