Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

I cannot hear voicemail and AA audio prompt from PSTN calls

I am currently experiencing issues audio issues...

When I dial the auto attendant and voicemail trigger from internal desk phone, everthing works well, i can hear all the prompts.

But if i can the number which is a DID from PSTN, on the Voice gateway, it shows thath the call is connected but i dont hear a thing.

Am guessing a codec issue but nothing has been changed on the Voice gateway.

Snippet of the Config

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

!

!

!

!

!

!

!

voice class h323 1

  h225 timeout setup 30

  telephony-service ccm-compatible

!

voice class h323 40

!

!

!

!

!

!

--More--                           !

!

!

!

!

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

!

application

!

!

--More--                           crypto pki trustpoint TP-self-signed-805428843

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-805428843

revocation-check none

rsakeypair TP-self-signed-805428843

!

!

!

!

archive

log config

  hidekeys

!

!

!

!

!

controller E1 0/0/0

framing NO-CRC4

pri-group timeslots 1-31

!

controller E1 0/0/1

framing NO-CRC4

pri-group timeslots 1-31

!

ip tcp synwait-time 10

!

translation-rule 2

!

!

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$

ip address 10.10.10.1 255.255.255.248

duplex full

speed 100

!

interface FastEthernet0/0.707

description ******** CONNECTION TO VOICE DEVICES ********

encapsulation dot1Q 707

ip address 10.31.3.250 255.255.255.128

!

--More--                           interface FastEthernet0/1

ip address 10.31.2.10 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/1/0

!

interface FastEthernet0/1/1

!

interface FastEthernet0/1/2

!

interface FastEthernet0/1/3

!

interface Serial0/0/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Serial0/0/1:15

description ------

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

interface Vlan1

no ip address

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.31.3.129

ip route 10.1.2.77 255.255.255.255 10.31.3.132

ip route 10.1.14.0 255.255.255.0 10.31.3.129

ip route 10.1.60.23 255.255.255.255 10.31.3.129

ip route 10.2.11.11 255.255.255.255 10.31.3.132

ip route 10.5.0.0 255.255.0.0 10.31.3.129

ip route 10.20.20.4 255.255.255.252 10.31.3.132

ip route 10.31.0.0 255.255.255.0 10.31.3.132

ip route 10.31.5.0 255.255.255.0 10.31.3.132

ip route 10.31.6.253 255.255.255.255 10.31.3.132

ip route 10.31.7.0 255.255.255.0 10.31.3.132

ip route 10.31.8.0 255.255.255.0 10.31.3.132

ip route 10.31.9.0 255.255.255.0 10.31.3.132

--More--                           ip route 10.31.16.0 255.255.255.0 10.31.2.9

ip route 10.31.23.0 255.255.255.224 FastEthernet0/0.707 10.31.3.129

ip route 10.31.24.0 255.255.255.0 FastEthernet0/0.707 10.31.3.129

ip route 10.31.25.0 255.255.255.0 FastEthernet0/0.707 10.31.3.129

ip route 10.31.26.0 255.255.255.0 FastEthernet0/0.707 10.31.3.129

ip route 10.31.27.0 255.255.255.0 10.31.3.129

ip route 10.31.27.240 255.255.255.248 10.31.3.129

ip route 10.234.100.0 255.255.255.0 10.31.3.132

ip route 10.234.101.0 255.255.255.0 10.31.3.132

ip route 20.20.20.0 255.255.255.0 10.31.3.132

ip route 172.28.1.0 255.255.255.0 10.31.3.129

ip route 192.168.3.0 255.255.255.240 10.31.3.129

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

ip http path flash:gui

!

!

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

!

!

!

!

control-plane

!

!

!

voice-port 0/0/0:15

!

voice-port 0/0/1:15

!

voice-port 0/2/0

!

voice-port 0/2/1

!

voice-port 0/2/2

!

voice-port 0/2/3

!

voice-port 0/3/0

--More--                           !

voice-port 0/3/1

!

voice-port 0/3/2

!

voice-port 0/3/3

!

!

mgcp fax t38 ecm

mgcp behavior g729-variants static-pt

!

sccp local FastEthernet0/0.707

sccp ccm 10.31.0.20 identifier 2 priority 2 version 7.0

sccp ccm 10.31.0.21 identifier 1 priority 1 version 7.0

sccp

!

sccp ccm group 1

bind interface FastEthernet0/0.707

associate ccm 1 priority 1

associate ccm 2 priority 2

associate profile 14 register LAG_xcoder

associate profile 5 register DD_MTP

associate profile 4 register DD_CFB

associate profile 40 register hd-confb

registration retries 15

registration timeout 30

switchback method graceful

!

dspfarm profile 14 transcode 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

maximum sessions 3

associate application SCCP

!

dspfarm profile 4 conference 

codec g711ulaw

codec g711alaw

codec g729ar8

codec g729abr8

codec g729r8

codec g729br8

associate application SCCP

!

--More--                           dspfarm profile 5 mtp 

codec g711ulaw

codec pass-through

rsvp

maximum sessions software 6

associate application SCCP

!

1 REPLY
Community Member

I cannot hear voicemail and AA audio prompt from PSTN calls

Hi Segun,

Is CUE JTAPI integrated with CUCM  or SIP integrated with CME?

If on CUCM, please check region configurations between the incoming gateway and the CUE CTI ports. Since CUE accepts only g711 calls, if region is g729 between gateway and CTI port we need to ensure that there is a transcoder on the CTI port mainly, or convert the regions to g711.

Regards,
Avinash

Regards, Avinash
263
Views
0
Helpful
1
Replies
CreatePlease to create content