Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

I have problem with Ip Phone avaya and C3560 plese,help me

I have problem with Ip Phone avaya plese,help me

1 REPLY
Community Member

Re: I have problem with Ip Phone avaya and C3560 plese,help me

My config int Switch C3560.

no aaa new-model

ip subnet-zero

ip routing

interface FastEthernet0/2

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport trunk allowed vlan 10,11

switchport mode trunk

spanning-tree portfast

!

interface FastEthernet0/3

switchport access vlan 10

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport trunk allowed vlan 10,11

switchport mode trunk

spanning-tree portfast

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

description VLAN-DATA

ip address 155.14.231.2 255.255.255.0

!

interface Vlan11

description VLAN-VOICE

ip address 172.14.33.2 255.255.255.0

!

ip default-gateway 172.14.33.2

ip classless

no ip route static inter-vrf

ip http server

!

then now ip phone its works can be use

and computer can be use lan access

and my problem is my computer its connect with ipphone can not access in vlan 2 (it test with ping from pc to ipphone) because i must use server its in vlan 2

please advice for me.

I don't work with VoIP or IP Phone.

122
Views
0
Helpful
1
Replies
CreatePlease to create content