Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

I have a new install of a 2801 with 2 VIC3-4FXS/DID modules that are

terminating 6 analog DID Wink start trunks. The issue is that sometimes inbound calls work, and sometimes they don't. When they don't work it appears that we don't get all the DTMF digits (yet I have seen with my own eye's that telco IS passing them all). It could be a timing issue with Telco as when monitoring the trunks (with an in-line butt-set) telco is passing the digits but on failed calls it seems they are passing them before we fully answer. Telco has officially pointed the finger at me, I have a TAC case open but have yet to receive any new information from them.

It should also be noted that I have this same config running at another office on the same hardware and IOS, just a different telco. In this case telco is a 5ess switch on their side.

15 REPLIES
Silver

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Post the debug vpm signal and debug voice vtsp all for a bad call.

New Member

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

I have attached the output as requested, thanks!

New Member

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Need to ask if there a resolution to this post?

We too have encountered same issue using a VIC3-4FXS/DID with four DID trunks. The debug vpm signal shows the leading digit is missing.

Yet, a very few DID calls are sucessful.

Am not sure the local CO type.

thanks

Hall of Fame Super Gold

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Seems a timing issue, would be needed to look at trace and config details.

New Member

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Attached files

* Failded call (DID numbers should be 506. Digit zero is first digit captured - zero does not match any element in the dail plan).

* show run all is the specific port in the debug.

thanks

Hall of Fame Super Gold

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Can you please enable milliseconds in service timestamps debug and take the trace again.

Also needed show voice port x/y

New Member

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Thanks for the assistance. Attached is the show voice port. Unfortunate, i will not be able to gather the debug at this time. To be honest, am not certain when / if we will have next opportunity.

my ignorance …. in case the opportunity arises again, what is the syntax of the debug you mentioned.

‘ enable milliseconds in service timestamps debug ‘

New Member

Re: Inbound DID via VIC3-FXS/DID with Wink-Start Failures

I am getting where the ports are not releasing. ATT tech at site pulled bridge clips on 66 block & still did not release, also shut/no shut on DID port does not clear it out. Have to reload H.323, C2951-UNIVERSALK9-M, Version 15.1(1)T1 to clear out ports. TAC replace PVDM3 32 (x2) & EVM-HD-8FXS/DID. Still use happens. HELP!!!

HPEiVG01#show voice call summary | include DID

1/0/0         g711ulaw   n  S_PROCEEDING          DID_ONHOOK

1/0/1         -          -  -                     DID_ONHOOK

1/0/2         g711ulaw   n  S_SETUP_FAIL          DID_ONHOOK

1/0/4         -          -  -                     DID_ONHOOK

1/0/5         -          -  -                     DID_ONHOOK

1/0/6         g711ulaw   n  S_SETUP_FAIL          DID_ONHOOK

HPEiVG01#sh voice port 1/0/0

Foreign Exchange Station 1/0/0 Slot is 1, Sub-unit is 0, Port is 0
Type of VoicePort is DID-IN
Operation State is DORMANT
Administrative State is UP
No Interface Down Failure
Description is DID 61.DINA.870-777-8646 D500
Noise Regeneration is enabled
Non Linear Processing is enabled
Non Linear Mute is disabled
Non Linear Threshold is -21 dB
Music On Hold Threshold is Set to -38 dBm
In Gain is Set to 10 dB
Out Attenuation is Set to 3 dB
Echo Cancellation is enabled
Echo Cancellation NLP mute is disabled
Echo Cancellation NLP threshold is -21 dB
Echo Cancel Coverage is set to 128 ms
Echo Cancel worst case ERL is set to 6 dB
Playout-delay Mode is set to adaptive
Playout-delay Nominal is set to 60 ms
Playout-delay Maximum is set to 1000 ms
Playout-delay Minimum mode is set to default, value 40 ms
Playout-delay Fax is set to 300 ms
Connection Mode is normal
Connection Number is not set
Initial Time Out is set to 15 s
Interdigit Time Out is set to 10 s
Call Disconnect Time Out is set to 2 s
Ringing Time Out is set to 180 s
Wait Release Time Out is set to 2 s
Companding Type is u-law
Region Tone is set for US

Analog Info Follows:
Currently processing none
Maintenance Mode Set to None (not in mtc mode)
Number of signaling protocol errors are 0
Impedance is set to 600r Ohm
Station name None, Station number None
Translation profile (Incoming):
Translation profile (Outgoing):
lpcor (Incoming):
lpcor (Outgoing):

Signal Type is immediate
In Seizure is inactive
Out Seizure is inactive
Digit Duration Timing is set to 100 ms
InterDigit Duration Timing is set to 100 ms
Pulse Rate Timing is set to 10 pulses/second
InterDigit Pulse Duration Timing is set to 750 ms
Clear Wait Duration Timing is set to 400 ms
Wink Wait Duration Timing is set to 200 ms
Wait Wink Duration Timing is set to 550 ms
Wink Duration Timing is set to 200 ms
Delay Start Timing is set to 300 ms
Delay Duration Timing is set to 2000 ms
Dial Pulse Min. Delay is set to 140 ms
Percent Break of Pulse is 60 percent
Auto Cut-through is disabled
Dialout Delay is 300 ms
Hookflash-in Timing is set to 0 ms
HPEiVG01#

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Has anybody found the solution for this? we are having similar issue with Telecom Malaysia DID trunk circuits. Any help would be appreciated.

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

No fix yet. TAC looking over debugs but no answers. TAC thinging telco but they need a few more debugs before going to them and telling them it is their issue.    Any suggestions? tia

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

TAC debuged my calls & found after a DID call hunted my dial peers and did not see anything CUCM tried to send the call out the DID port. DID ports only take inbound calls. When tring to sent the call outbound a DID port is locked up the port.  Added "huntstop" on my last dial peer per TAC. No issues since!!!!!

!

dial-peer voice 14 voip

preference 1

destination-pattern XXXXXXXX..

session target ipv4:XX.X.XXX.XXX

voice-class h323 1

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 15 voip

preference 2

destination-pattern XXXXXXXX..

session target ipv4:XX.X.XXX.XXX

voice-class h323 1

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

dial-peer voice 16 voip

huntstop   <-------------------------------------------

preference 3

destination-pattern XXXXXXXX..

session target ipv4:XX.X.XXX.XXX

voice-class h323 1

dtmf-relay h245-alphanumeric

codec g711ulaw

no vad

!

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

Did you ever find a solution to this?

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

It's been a long time, but I am certain that the issue was with Telco.  What signalling type are your Voice Ports configured for.....I am set for "Signal DID immediate"

Hope this helps.

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

No solid answer from Telco but a fix from TAC. Once TAC did their debug and saw the outbound call hunting off the CO dial peers to the DID dial peers TAC said to add "huntstop" in the last CO dial peers. That fixed this issue and the site has not had any issues since. DID line do not call out just inbound. That was freezing my ports. Hope this helps, Jason.

New Member

Inbound DID via VIC3-FXS/DID with Wink-Start Failures

That's funny the trunks were configured in the dial peer to allow possible outbound calls. AT&T specifically says 50 times that the analog DID trunk is inbound only. Good catch though with the huntstop. I can use that for unrelated scenario to make it not hunt throught the dial peers!

Thanks

2282
Views
0
Helpful
15
Replies
CreatePlease login to create content