Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

incoming call doesn't ring through FXO/PLAR/DID

Hi all!

I have CCM 5.1.2 and 2811 with 16 FXOs as a voice h323 gw to PSTN. Also, I have one PSTN line connected to voice port 0/0/0 for testing.

When I place outgoing call from inside, everything is fine. Call is caught by route pattern 9! on CCM, then through route list, route group and h323 gw (which strips 9) is being placed to PSTN. Maybe I should mention that I have had to enable "Allow overlap sending" in route pattern definition in CCM. Everything else on that page is left default.

When I try to call from outside, after dialing my public number 3983417 attached to FXO port (pls see h323 gw config in attach.), I can hear ringing tone, but actually my IP phone on DN 700 is not ringing!? even I've defined "connection plar opx 700" under voice-port 0/0/0 and set up outgoing voip dial-peer 1800 on gw to route such calls to CCM.

For the moment, I've managed somehow to make it ring, but after call starting I still couldn't hear any voice from other side, just silence. Unfortunately, I don't remember what have I done exactly. So I'm providing current configuration of my h323 gw (where inbound calls are not ringing on my inside DN 700).

What should I do to make inbound calls? Any thoughts?

TIA

Zoran

175
Views
0
Helpful
0
Replies