Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Incomming FXO calls answered by CUE not disconnecting

One of my locations has a 2821 MGCP gateway with loopstart FXO trunks. Incomming calls are plar to AA in the CUE. My problem is if the inbound caller hangs up before speaking to a live person (listening to the AA), the FXO port on my gateway will stay connected for 30-40 seconds. I've tried different solutions recommended in this link but have not been able to fix this problem.

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800ae2d1.shtml

What else can I try?

7 REPLIES
Bronze

Re: Incomming FXO calls answered by CUE not disconnecting

What version of Unity are you using?

Community Member

Re: Incomming FXO calls answered by CUE not disconnecting

Hi, I have the same problem with UC520's FXO port using Unity Express version 3.0, but the problem occurs only if the inbound call come from a traditional line and not from a mobile phone.

Anyone have an idea?

Thanks.

Silver

Re: Incomming FXO calls answered by CUE not disconnecting

The only disconnect supervision method that seems to work, at least in our install base, is Ground Start - so you have to order the 1FB lines as ground start, and build your ports as ground start.

Community Member

Re: Incomming FXO calls answered by CUE not disconnecting

maharris - I understand, as do have some locations that are setup with groundstart...but the issue is that Cisco states that loopstart should work and they do not.

Community Member

Re: Incomming FXO calls answered by CUE not disconnecting

It is Unity Express 3.1

Silver

Re: Incomming FXO calls answered by CUE not disconnecting

I think loop start would work if the phone company supported any of the methods described, but they would have to support them and have them enabled, and that is what we have found severely lacking out there - many don't even know what you are talking about, so we just go with ground start. I have seen some postings indicating that some people have gotten some of the loop start disconnect methods working, but I don't know if they were connecting to US PSTN, or maybe local PBX, or what.

As for the general issue of something not working that Cisco says should work..that is just part of life with Cisco - and really, any vendor I have ever worked with. In most cases, it would work under some set of circumstances that just don't happen to match yours.

Mary Beth

Community Member

Re: Incomming FXO calls answered by CUE not disconnecting

Hi,

I've the same issue, did you resolved it?

Please let me know.

TIA

Andres Pasten S.A.

336
Views
0
Helpful
7
Replies
CreatePlease to create content