Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Informacast not working for 9971 phones

I have a new CUCM 10.x cluster with an Informacast 8.5 paging server.  All of the phones are either 8945 (SCCP) or 9971 (SIP).  Paging works correctly to all of the 8945s, but the none of the 9971s receive the page.  I don't mean that they pick up but don't get the multicast audio.  They don't pick up at all, even ones on the same VLAN and switch as 8945s.  Is there something I have to do to SIP phones that I don't have to do to SCCP phones to get CTI control to have them pick up their speakerphone? 

1 ACCEPTED SOLUTION

Accepted Solutions

Make sure web access is

Make sure web access is enabled on the phones.  Make sure that both the "URL Authentication" and "Secured Authentication URL" both point to InformaCast with the HTTP URL listed in InformaCast.

3 REPLIES

Make sure web access is

Make sure web access is enabled on the phones.  Make sure that both the "URL Authentication" and "Secured Authentication URL" both point to InformaCast with the HTTP URL listed in InformaCast.

New Member

I had Web Access enabled on

I had Web Access enabled on my 8945 phone template, but not on my 9971 template.  I thought I'd changed it on both, but apparently I was wrong. 

Thanks Brian,

Thanks Brian,

Enabling web access resolved my issue as well.

 

Push to talk would work with my 9971s via informacast, however sending messages via informacast did not.  Enabling web access fixed it!!!

 

+5

608
Views
5
Helpful
3
Replies
CreatePlease login to create content