Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Instaling CUCM Sub 5.1.2.1000.11 + 5.1.2.3000-2

Hi All,

We have a customer who is running a CUCM 5.1.2.3000-2 Publisher and need to get a Subscriber installed next to it. Since I only have a OS disk containing 5.1.2.1000-11, I need to do an upgrade within the installation.. and this is where it all goes wrong :(

I downloaded the SR (cisco-ipt-k9-patch5.1.2.3000-2.tar.gz.sgn) and burned it on a DVD. But I get an error saying: 'No valid patches found on DVD'. I also tried this running the patch from an FTP server, but still no succes.

I read something on this forum about renaming the file-name to fake that it is an ES. So I renamed the file from:

cisco-ipt-k9-patch5.1.2.3000-2.tar.gz.sgn to cisco-ipt-k9-patch-es5.1.2.3000-2.tar.gz.sgn... 'Upgrade patch "cisco-ipt-k9-patch-es5.1.2.3000-2.tar.gz.sgn" was found. Should we continue to update the system with this patch?', finally result! So it copied all the files to the disk. Then it tries to authenticate the file, but then I get an error saying: 'unable to get patch(s) form directory:'

Is there anyone who knows how I can get this fixxed?

Best regards,

Paul van den IJssel

Digacom

3 REPLIES
Silver

Re: Instaling CUCM Sub 5.1.2.1000.11 + 5.1.2.3000-2

Hello Paul,

The problem that you have read is because IE7 changes the extension of the file and CCM is unable to detect it; if the file name that you have on the DVD is "cisco-ipt-k9-patch5.1.2.3000-2.tar.gz.sgn" I would like to advise you to check the MD5 checksum of that download.

Anyhow, we have seen a bug regarding upgrades and I have checked my self that renaming the file to "cisco-ipt-k9-patch-es5.1.2.2000-3.tar.gz.sgn" fixed the issue; since this is just part of the file detection process of the installation DVD, you can safely continue with the CCM installation and upgrade.

Hope this helps!

New Member

Re: Instaling CUCM Sub 5.1.2.1000.11 + 5.1.2.3000-2

Hi Espereir,

I already did the MD5 check and the checksum was ok. I also did not downloaded the file with IE7, still running old skool IE6.

Maybe I think you made a mistake with the file name. You stated that I had to rename it to "cisco-ipt-k9-patch-es5.1.2.2000-3.tar.gz.sgn" but the file I got was "cisco-ipt-k9-patch5.1.2.3000-2.tar.gz.sgn" which I renamed to "cisco-ipt-k9-patch-es5.1.2.3000-2.tar.gz.sgn". I tried all 3 but none of them worked. If I download the file from a FTP server I get an error: "Unable to get patch(s) from host 10.200.1.1, user administrator, directory /: rc=256" after the file is downloaded to the CUCM. If I burn the file on a DVD I get somewhat the same error: 'unable to get patch(s) form directory:'.

Thanks for you response, but it didn't contain the solution to this issue.

Best regards,

Paul van den IJssel

Re: Instaling CUCM Sub 5.1.2.1000.11 + 5.1.2.3000-2

Hi

Review this CSCsj55359, i have the same problem.

Regard

Pablo

367
Views
0
Helpful
3
Replies
CreatePlease login to create content