Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Install CUCM 6.1 on Proliant DL360 G4

I am trying to instal CUCM 6.1 on a HP Proliant DL260 G4. When I go to install I get the below error.

The hardware you are using is not supported for this product. installation will now halt.

I found another forum that said the the DL360 was compatable? Is that true and is there a way around the error I am getting?

1 REPLY
Cisco Employee

Re: Install CUCM 6.1 on Proliant DL360 G4

Refer to this link for supported platforms

Cisco Unified Communications Manager Server Support Matrix

http://www.cisco.com/en/US/partner/prod/collateral/voicesw/ps6790/ps5748/ps378/prod_brochure0900aecd8062a4f9.html

Or EXACTLY match the specs found here www.cisco.com/go/swonly

PCD will look for those specs, if the server does not meet them it won't install

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
250
Views
0
Helpful
1
Replies
CreatePlease to create content