Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

Install new Firmware for 7925 on CUCM 7.1.5

Hello guys,

we have a problem at one of our customers, when we want to install a new Firmware for the 7925 phone.

When we want to install the Firmware, the install log informations look like this:


07/24/2012 14:48:11|Parse argument source_dir=/|<LVL::Debug>

07/24/2012 14:48:11|Parse argument file_name=cmterm-7925-sccp.1-4-3-4.cop.sgn|<LVL::Debug>

07/24/2012 14:48:11|Parse argument remote_host=|<LVL::Debug>

07/24/2012 14:48:11|Parse argument user_name=administrator|<LVL::Debug>

07/24/2012 14:48:11|Getting patch size via sftp for cmterm-7925-sccp.1-4-3-4.cop.sgn|<LVL::Info>

07/24/2012 14:48:12|Size of patch file = 12999124|<LVL::Info>

07/24/2012 14:48:12|Total space needs = 25998248|<LVL::Info>

07/24/2012 14:48:12|  Free space : 114272501760|<LVL::Info>

07/24/2012 14:48:12|Space needed : 51996496|<LVL::Info>

07/24/2012 14:48:12|There is enough space on device to proceed.|<LVL::Info>

07/24/2012 14:48:12|success|<LVL::Info>

07/24/2012 14:48:12| complete (rc=0)|<LVL::Info>

07/24/2012 14:48:13|Starting|<LVL::Info>

07/24/2012 14:48:13|Parse argument method=sftp|<LVL::Debug>

07/24/2012 14:48:13|Parse argument source_dir=/|<LVL::Debug>

07/24/2012 14:48:13|Parse argument file_name=cmterm-7925-sccp.1-4-3-4.cop.sgn|<LVL::Debug>

07/24/2012 14:48:13|Parse argument dest_dir=/common/download/|<LVL::Debug>

07/24/2012 14:48:13|Parse argument remote_host=|<LVL::Debug>

07/24/2012 14:48:13|Parse argument user_name=administrator|<LVL::Debug>

07/24/2012 14:48:13|Starting SFTP of cmterm-7925-sccp.1-4-3-4.cop.sgn|<LVL::Info>

07/24/2012 14:48:15|SFTP command complete (0)|<LVL::Info>

07/24/2012 14:48:15|Download of iso file RTMTStart|<LVL::Notice>

07/24/2012 14:48:15|Create md5 "/common/download/cmterm-7925-sccp.1-4-3-4.cop.sgn.md5"|<LVL::Info>

07/24/2012 14:48:15|MD5(/common/download/cmterm-7925-sccp.1-4-3-4.cop.sgn)= 55:29:66:f4:e7:e1:47:ff:55:99:4b:48:ab:36:80:6a|<LVL::Debug>

07/24/2012 14:48:15|Create md5 complete|<LVL::Info>

07/24/2012 14:48:15|Authenticate file "/common/download/cmterm-7925-sccp.1-4-3-4.cop.sgn"|<LVL::Info>

07/24/2012 14:48:16|File authentication complete|<LVL::Debug>

07/24/2012 14:48:16|Download of iso file RTMTFinish|<LVL::Notice>

07/24/2012 14:48:16|success|<LVL::Info>

07/24/2012 14:48:16| complete (rc=0)|<LVL::Info>












The dots will go on and on and on and on. Its endless.

For the 1.4.2 FW Version, we had the same problem. We tried it a few times over a couple of days and always (exept ther last try) it failed in the same way. But the last try worked. But we have not changed anything.

I would think we should reboot the Publisher but maybe some of you guys have a better idea?

Best Regards


CreatePlease to create content