Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Install Unity 4.2.1 What version of SQL

Has anyone installed Unity 4.2.1 with Windows OS 2003? If so, what version of Sql? thanks

3 REPLIES
Cisco Employee

Re: Install Unity 4.2.1 What version of SQL

You need SQL 2000

Cisco Unity 4.2 System Requirements

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/42/requirements/42cusysreq.html

•The applicable version of Microsoft SQL Server:

-On a system with more than 32 voice ports, Microsoft SQL Server 2000 Standard Edition

-On a system with 32 or fewer voice ports, Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)

Other editions of SQL Server and MSDE are not supported.

HTH

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Install Unity 4.2.1 What version of SQL

Thanks

If I then upgrade to 5.0, does SQL get upgraded? Does the data store come with the 5.0 DVD image download, or is that seperate. I have off box exchange storage, the exchange enviornment is not an issue, just the data store.

Cisco Employee

Re: Install Unity 4.2.1 What version of SQL

Same SQL version, maybe just apply a service SQL pack to reach 4 if not already there

Software Requirements-Cisco Unity Server

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/unity/5x/requirements/50cusysreq.html#wp471645

•The applicable version of Microsoft SQL Server:

-On a system with more than 32 voice ports, Microsoft SQL Server 2000 Standard Edition

-On a system with 32 or fewer voice ports, Microsoft SQL Server 2000 Desktop Engine (MSDE 2000)

Other editions of SQL Server and MSDE are not supported.

Minimum Service Packs Required-Cisco Unity Server

•Windows Server 2003 Service Pack 1 (with Windows 2003 on the Cisco Unity server)

•Windows 2000 Server Service Pack 4 (with Windows 2000 on the Cisco Unity server)

•SQL Server 2000 Service Pack 4 (with SQL Server 2000 on the Cisco Unity server)

The data store comes in a separate CD/DVD, if you bought it from Cisco it will be marked as Data Store, if you have your own SQL copy you can use it as well

HTH

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
118
Views
0
Helpful
3
Replies
CreatePlease to create content