Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

Installing CRS 3.5

This is a stand-alone install; no callmanager. CRA engine service will not start. Windows MMC says "The service did not return an error. The could be an internal Windows error.. blah blah blah..."

This is my second install on IPT OS 2000.2.7. The first install I applied sr8 to the OS but did not on the second. Same results. I am able to run the web based setup. I am using AD for directory service. I can complete the steps in setup and AD schema is extended with the profile that I create showing up in AD. But I get an error in the web based setup indicating that there was an error updating LDAP. Are these problems related?

Also I get an application error in Windows event log that says "Event Type: Error

Event Source: Cisco Desktop Enterprise Server

Event Category: None

Event ID: 5

Date: 11/29/2006

Time: 1:33:29 PM

User: N/A

Computer: LB104CRS

Description:

SS1004 Failed to setup monitor. Retry

Thoughts?

1 REPLY
New Member

Re: Installing CRS 3.5

Firstly, latest OS is 4.3aSR6 for most approved platforms which is probably not your issue but, if I may clarify, you do have a Call Manager to integrate with right? Is this what you mean by standalone as in it is not a co-installed application with CCM or you do not have a CCM cluster? If it is the latter, the service engine will never start without the CCM server being available. I guess another item could be if the LDAP ports are off, ie, default is 389 and you have 379.

105
Views
0
Helpful
1
Replies