Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Installing CUE on ISM-SRE-300-K9 problem.

What am I doing wrong?? This installation is baffling me.

13 REPLIES
Hall of Fame Super Gold

Installing CUE on ISM-SRE-300-K9 problem.

Loading tftp://172.16.222.1/cue-installer.SPA.sme.8.6.1 ... TFTP error 1 (No such file)

ypu are missing that, use "complete installation file set"

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

Looks like I was missing the language pack. Would have thought that was included in the "complete installation file set"..

Hall of Fame Super Gold

Installing CUE on ISM-SRE-300-K9 problem.

It is not.

Please remember to rate useful posts clicking on the stars below.

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

My next problem.. However..

Looks like Unity Express installed fine and brought me to a CLI configuration wizard.. I created use admin password admin in group Administrators.. I can't get the GUI to load in a browser though..

I can ping the IP from my pc.. I can access CM Express fine.. In some of the configuration and installation guides it mentions .html files on the flash. I don't see any of them..

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

Well.. Now its suddenly working as well.. Not sure on that one..

When going through the initial configuration i'm getting logon failed though..

Ive verified web admin username and password to no avail.

Hall of Fame Super Gold

Installing CUE on ISM-SRE-300-K9 problem.

Check that you're connecting to CUE address as opposed to CME address.

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

I have the gui working.. When I try to enter the web admin username and password and CUCME ip address it tells me login failed. I'm using the same username and login as call manager express..

Also issued this command under telephony-services:

web admin system name USERNAME password PASSWORD

It just doesn't login.. Again.. Another small step and another boundry..

Hall of Fame Super Gold

Re: Installing CUE on ISM-SRE-300-K9 problem.

That is because you're using the wrong URL for CME, as indicated in product documentation, or in many thread similar to this.

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

I'm in the Cicso Unity Express... I am logged into it.. I have both pulled up.. I have all my option for mailboxes, etc.. The problem seems to be control of the CUME.. It doesn't like my username and password.. Maybe I am saying all this wrong.

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

This is what I am getting.. I uninstalled unity express and reinstalled..

Thanks.

Hall of Fame Super Gold

Re: Installing CUE on ISM-SRE-300-K9 problem.

I know that it sound obvious, but if CUE can't access CME, it means something is configured wrong.

Anyway, that is not needed for CUE to work normally.

Thanks for the nice rating and good luck!

Community Member

Installing CUE on ISM-SRE-300-K9 problem.

Thats my problem.. I don't know whats configured wrong. I set the web admin username and password myself so I am confused.

Hall of Fame Super Gold

Installing CUE on ISM-SRE-300-K9 problem.

Maybe in cme, maybe in cue. With patience, study it more, eventually you will find out, and laugh about.

1049
Views
15
Helpful
13
Replies
CreatePlease to create content