Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Instead of auto attendant I get fax tone.

Currently I have a UC540 setup with call blast to all users. A secretary picks up the phone and transfers the calls accordingly. All calls operate perfectly never going to a fax tone or anything like that.

I'd like to setup an autoattendant however whenever I do 1 out of 3 calls appears to go to what sounds like a fax tone. This only occurs when the auto attendant is enabled.

Can anyone think of any reason why this happens? There are 3 lines going to the FXO ports, meaning 1 is left open with nothing connected to it.

Everyone's tags (1)
7 REPLIES
Hall of Fame Super Gold

Instead of auto attendant I get fax tone.

Are you the end users ? Or who does configrue it for you?

New Member

Instead of auto attendant I get fax tone.

I'm the person configuring it.

Instead of auto attendant I get fax tone.

This sounds like if all of the FXO lines that you call into are busy, they're rolling over to the customers Fax line. I'd have them busy out all of their phones, try calling the main number and see if it rings to the fax. Or call the provider and see the configuration for their rollover group. Just sounds like a rollover problem to me.

HTH,

Tony

Please rate if you feel my post was useful!

New Member

Instead of auto attendant I get fax tone.

Ya I was thinking the same thing but did two things.

1. Unplug the fax machine, still happens!

2. With call blast, utilizing all 3 lines, I made another call and noticed the line just rings endlessly. No modem tones at all.

Hence why I'm pointing the finger at Auto Attendant.

New Member

Instead of auto attendant I get fax tone.

Any other ideas?

Instead of auto attendant I get fax tone.

Can I get the results of 'show run'?

If you don't want to post them here, I can be reached at acilli@goutsi.com. I'll see if I can find anything in your config that may cause it.

Thanks,

Tony

New Member

Re: Instead of auto attendant I get fax tone.

Hi Tony,

Very sorry for the delay. The summer was busy and I didn't have a chance to get to my customers office to load the config with the auto attendant, then revert back until this Friday. Nevertheless here is the config with passwords, hosts, user accounts removed. I will email it to you also. I did test it again, once in a while when a call comes in it goes to a fax tone. And I did check with the telco to ensure they have the call forwards (roll overs) setup correctly.

sh run

Building configuration...

Current configuration : 49348 bytes

!

! Last configuration change at 18:31:07 EDT Thu Sep 27 2012 by

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname gw

!

boot-start-marker

boot-end-marker

!

!

enable secret 4 *************

!

aaa new-model

!

!

aaa authentication login default local

aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local

aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local

!

!

!

!

!

aaa session-id common

!

clock timezone EST -5 0

clock summer-time EDT recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-287066119

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-287066119

revocation-check none

rsakeypair TP-self-signed-287066119

!

!

crypto pki certificate chain TP-self-signed-287066119

certificate self-signed 01

*************

        quit

dot11 syslog

!

dot11 ssid *************

vlan 1

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii 7 *************

!

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp excluded-address 10.1.1.1 10.1.1.9

ip dhcp excluded-address 10.1.1.241 10.1.1.255

ip dhcp excluded-address 192.168.14.1 192.168.14.99

ip dhcp excluded-address 192.168.14.150 192.168.14.255

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

import all

network 192.168.14.0 255.255.255.0

default-router 192.168.14.1

!

!

!

ip domain name host.com

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

ip ddns update method sdm_ddns1

HTTP

  add http://*************:*************@members.dyndns.org/nic/update?system=dyndns&hostname=*************@members.dyndns.org/nic/update?system=dyndns&hostname=&myip=

  remove http://*************:*************@members.dyndns.org/nic/update?system=dyndns&hostname=*************@members.dyndns.org/nic/update?system=dyndns&hostname=&myip=

interval maximum 2 0 0 0

interval minimum 1 0 0 0

!

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 405

!

!

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme longest-idle

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

  registrar server expires max 3600 min 3600

  localhost dns:host.com

  no update-callerid

  sip-profiles 1000

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class sip-profiles 1000

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

request ANY sdp-header Connection-Info remove

response ANY sdp-header Connection-Info remove

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

!

voice hunt-group 1 parallel

list 205,208,203,206,202,201,207,207,207,207,207,207,209,204

timeout 30

pilot 501

!        

!

!

!

voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME

access-list 2

translation-profile incoming SIP_Incoming

!

voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL

access-list 3

!

voice translation-rule 410

rule 1 /^9\(.*\)/ /\1/

rule 15 /^...$/ /5555555555/

!

voice translation-rule 411

rule 1 /^9\(.*\)/ /ABCD9\1/

!

voice translation-rule 412

rule 1 /^ABCD\(.*\)/ /\1/

!

voice translation-rule 422

rule 1 /^ABCD91900......./ //

rule 2 /^ABCD91976......./ //

rule 15 /^ABCD\(.*\)/ /\1/

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1111

rule 15 /^...$/ /5555555555/

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 2001

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

rule 1 /^91900......./ //

rule 2 /^91976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile PSTN_CallForwarding

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile PSTN_Outgoing

translate calling 1111

translate called 1112

translate redirect-target 410

translate redirect-called 410

!

voice translation-profile SIP_Incoming

translate called 411

!

voice translation-profile SIP_Passthrough

translate called 412

!

voice translation-profile SIP_Passthrough_CallBlocking

translate called 422

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

!

fax interface-type fax-mail

!

!

license udi pid UC540W-FXO-K9 sn FGL161020BM

archive

log config

  logging enable

  logging size 600

  hidekeys

username user privilege 15 secret 4 **********

!

ip tftp source-interface Loopback0

!

class-map match-all _class_Voice0

match ip dscp ef

class-map match-all _class_Voice1

match ip dscp cs3

class-map match-any media

match  dscp ef

class-map match-any signaling

match  dscp cs3

match  dscp af31

!

!

policy-map Voice

class _class_Voice0

  set cos 6

class _class_Voice1

  set cos 3

policy-map queue

class signaling

  bandwidth percent 5

class media

  priority percent 60

class class-default

  fair-queue

policy-map shape

class class-default

  shape average 670000

  service-policy queue

!

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

!

crypto isakmp client configuration group EZVPN_GROUP_1

key *************

dns 8.8.8.8 4.4.4.4

pool SDM_POOL_1

acl 105

save-password

max-users 5

crypto isakmp profile sdm-ike-profile-1

   match identity group EZVPN_GROUP_1

   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1

   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1

   client configuration address respond

   virtual-template 1

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto ipsec profile SDM_Profile1

set transform-set ESP-3DES-SHA

set isakmp-profile sdm-ike-profile-1

!

!

bridge irb

!

!

!

!

interface Loopback0

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip access-group 101 in

ip nat inside

ip virtual-reassembly in

!

interface FastEthernet0/0

description $ETH-WAN$

no ip address

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface Integrated-Service-Engine0/0

description cue is initialized with default IMAP group

ip unnumbered Loopback0

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface FastEthernet0/1/0

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/1

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/2

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/3

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/4

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/5

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/6

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/7

switchport voice vlan 100

no ip address

macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone

spanning-tree portfast

!

interface FastEthernet0/1/8

switchport mode trunk

switchport voice vlan 100

no ip address

macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch

!

interface Dot11Radio0/5/0

no ip address

!

encryption vlan 1 mode ciphers aes-ccm

!

ssid wifi

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

antenna receive right

antenna transmit right

service-policy output Voice

!

interface Dot11Radio0/5/0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0/5/0.100

!

interface Virtual-Template1 type tunnel

ip unnumbered BVI1

tunnel mode ipsec ipv4

tunnel protection ipsec profile SDM_Profile1

!

interface Vlan1

no ip address

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Vlan100

no ip address

bridge-group 100

bridge-group 100 spanning-disabled

!

interface Dialer0

description $FW_OUTSIDE$

bandwidth 670

ip ddns update hostname *************

ip ddns update sdm_ddns1

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname ***********

ppp chap password 7 ************

ppp pap sent-username **************** password 7 ***********

ppp ipcp dns request

service-policy output shape

!

interface BVI1

description $FW_INSIDE$

ip address 192.168.14.1 255.255.255.0

ip access-group 102 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

interface BVI100

description $FW_INSIDE$

ip address 10.1.1.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

ip tcp adjust-mss 1412

!

ip local pool SDM_POOL_1 192.168.200.10 192.168.200.15

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source list 1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

access-list 1 remark SDM_ACL Category=2

access-list 1 permit 10.1.1.0 0.0.0.255

access-list 1 permit 192.168.14.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.3

access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL

access-list 2 remark SDM_ACL Category=1

access-list 2 permit 192.168.14.1

access-list 2 permit 10.1.10.0 0.0.0.3

access-list 2 permit 192.168.14.0 0.0.0.255

access-list 2 permit 10.1.1.0 0.0.0.255

access-list 2 permit 192.168.200.0 0.0.0.255

access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL

access-list 3 remark SDM_ACL Category=1

access-list 3 permit 174.137.63.206

access-list 3 deny   any

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 192.168.10.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 101 remark SDM_ACL Category=1

access-list 101 permit udp any host 10.1.10.2 eq non500-isakmp

access-list 101 permit udp any host 10.1.10.2 eq isakmp

access-list 101 permit esp any host 10.1.10.2

access-list 101 permit ahp any host 10.1.10.2

access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any

access-list 101 deny   ip 10.1.1.0 0.0.0.255 any

access-list 101 deny   ip 192.168.14.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##

access-list 102 remark SDM_ACL Category=1

access-list 102 permit udp any host 192.168.14.1 eq non500-isakmp

access-list 102 permit udp any host 192.168.14.1 eq isakmp

access-list 102 permit esp any host 192.168.14.1

access-list 102 permit ahp any host 192.168.14.1

access-list 102 deny   ip 10.1.10.0 0.0.0.3 any

access-list 102 deny   ip 10.1.1.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit udp any host 10.1.1.1 eq non500-isakmp

access-list 103 permit udp any host 10.1.1.1 eq isakmp

access-list 103 permit esp any host 10.1.1.1

access-list 103 permit ahp any host 10.1.1.1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.14.0 0.0.0.255 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_24##

access-list 104 remark SDM_ACL Category=1

access-list 104 permit udp host 174.137.63.206 eq 5060 any

access-list 104 permit udp host 174.137.63.206 any eq 5060

access-list 104 permit udp host 192.168.14.1 eq 5060 any

access-list 104 permit udp host 192.168.14.1 any eq 5060

access-list 104 permit udp any any range 16384 32767

access-list 104 permit udp any any eq non500-isakmp

access-list 104 permit udp any any eq isakmp

access-list 104 permit esp any any

access-list 104 permit ahp any any

access-list 104 deny   ip 10.1.10.0 0.0.0.3 any

access-list 104 deny   ip 10.1.1.0 0.0.0.255 any

access-list 104 deny   ip 192.168.14.0 0.0.0.255 any

access-list 104 permit icmp any any echo-reply

access-list 104 permit icmp any any time-exceeded

access-list 104 permit icmp any any unreachable

access-list 104 deny   ip 10.0.0.0 0.255.255.255 any

access-list 104 deny   ip 172.16.0.0 0.15.255.255 any

access-list 104 deny   ip 192.168.0.0 0.0.255.255 any

access-list 104 deny   ip 127.0.0.0 0.255.255.255 any

access-list 104 deny   ip host 255.255.255.255 any

access-list 104 deny   ip host 0.0.0.0 any

access-list 104 deny   ip any any log

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_22##

access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##

access-list 105 remark SDM_ACL Category=4

access-list 105 permit ip 192.168.14.0 0.0.0.255 any

access-list 105 permit ip 10.1.1.0 0.0.0.255 any

access-list 105 permit ip 10.1.0.0 0.0.255.255 any

dialer-list 1 protocol ip permit

!

!

!

!

snmp-server community public RO

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin

tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin

tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads

tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2

tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn

tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn

tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn

tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn

tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn

tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn

tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads

tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads

tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

bridge 1 route ip

bridge 100 route ip

!

voice-port 0/0/0

signal groundStart

timeouts ringing infinity

station-id name temp

station-id number 401

caller-id enable

!

voice-port 0/0/1

shutdown

caller-id enable

!

voice-port 0/0/2

shutdown

caller-id enable

!

voice-port 0/0/3

shutdown

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

connection plar opx 301

description Configured by CCA 4 FXO-0/1/0-Custom-AA

caller-id enable

!

voice-port 0/1/1

trunk-group ALL_FXO 64

connection plar opx 301

description Configured by CCA 4 FXO-0/1/1-Custom-AA

caller-id enable

!

voice-port 0/1/2

trunk-group ALL_FXO 64

connection plar opx 301

description Configured by CCA 4 FXO-0/1/2-Custom-AA

caller-id enable

!

voice-port 0/1/3

trunk-group ALL_FXO 64

connection plar opx 301

shutdown

description Configured by CCA 4 FXO-0/1/3-Custom-AA

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Loopback0

sccp ccm 10.1.1.1 identifier 1 version 3.1

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

corlist incoming user-internal

destination-pattern 401

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

port 0/0/3

no sip-register

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description tcatch all dial peer for BRI/PRIv

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 399

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1000 voip

permission term

description ** Incoming call from SIP trunk (host.com) **

session protocol sipv2

session target sip-server

incoming called-number .%

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1001 voip

corlist outgoing call-local

description ** star code to SIP trunk (host.com) **

destination-pattern *..

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1003 voip

description ** Passthrough Inbound Calls for PSTN from CUE **

translation-profile incoming SIP_Passthrough

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number ABCDT

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1005 voip

description ** Passthrough Inbound Calls for MWI from CUE **

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number A80T

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1009 voip

description ** Passthrough Inbound Calls for Internal Extensions from CUE **

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

incoming called-number ^...$

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 1002 voip

corlist outgoing call-local

description ** star code to SIP trunk (host.com) **

preference 1

destination-pattern *..

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 80 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 81 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 82 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*10-Digit Local**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 83 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-10-Digit*Service Numbers**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 84 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-10-Digit*Long Distance**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 85 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-10-Digit*International**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 9011T

forward-digits all

no sip-register

!

dial-peer voice 86 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91800.......

forward-digits all

no sip-register

!

dial-peer voice 87 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91888.......

forward-digits all

no sip-register

!

dial-peer voice 88 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91877.......

forward-digits all

no sip-register

!

dial-peer voice 89 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91866.......

forward-digits all

no sip-register

!

dial-peer voice 90 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing OUTGOING_TRANSLATION_PROFILE

preference 5

destination-pattern 91855.......

forward-digits all

no sip-register

!

dial-peer voice 1042 voip

corlist outgoing call-national

description **CCA*North American-10-Digit*Long Distance**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91[2-9]..[2-9]......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1043 voip

corlist outgoing call-national

description **CCA*North American-10-Digit*Long Distance**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91[2-9]..[2-9]......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!        

dial-peer voice 1044 voip

corlist outgoing call-international

description **CCA*North American-10-Digit*International**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 9011T

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1045 voip

corlist outgoing call-international

description **CCA*North American-10-Digit*International**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 9011T

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1046 voip

corlist outgoing call-local

description **CCA*North American-10-Digit*Service Numbers**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 9[2-9]11

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1047 voip

corlist outgoing call-local

description **CCA*North American-10-Digit*Service Numbers**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 9[2-9]11

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1048 voip

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 1

destination-pattern 911

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1049 voip

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE

preference 2

destination-pattern 911

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1050 voip

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 9911

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1051 voip

corlist outgoing call-emergency

description **CCA*North American-10-Digit*Emergency**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 9911

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1052 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91855.......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1053 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91855.......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1054 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91866.......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1055 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91866.......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1056 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91877.......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1057 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91877.......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1058 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91888.......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1059 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91888.......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1060 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 91800.......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1061 voip

corlist outgoing call-toll-free

description **CCA*North American-10-Digit*Toll-Free**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 91800.......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1062 voip

corlist outgoing call-local

description **CCA*North American-10-Digit*10-Digit Local**

translation-profile outgoing PSTN_Outgoing

preference 1

destination-pattern 9[2-9]..[2-9]......

session protocol sipv2

session target sip-server

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

dial-peer voice 1063 voip

corlist outgoing call-local

description **CCA*North American-10-Digit*10-Digit Local**

translation-profile outgoing PSTN_Outgoing

preference 2

destination-pattern 9[2-9]..[2-9]......

session protocol sipv2

session target dns:host.com

voice-class codec 1 

voice-class sip dtmf-relay force rtp-nte

dtmf-relay rtp-nte

ip qos dscp cs5 media

ip qos dscp cs4 signaling

no vad

!

!

no dial-peer outbound status-check pots

sip-ua

credentials username ************* password 7 ************ realm host.com

keepalive target dns:host.com

authentication username ************* password 7 *************

no remote-party-id

retry invite 2

retry register 10

timers connect 100

timers keepalive active 100

registrar dns:host.com expires 3600

sip-server dns:host.com

host-registrar

!

!

!

telephony-service

video

fxo hook-flash

max-ephones 40

max-dn 300

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message none

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

cnf-file location flash:

cnf-file perphone

load 7960-7940 P00308010200

load 7941 SCCP41.9-1-1SR1S

load 7941GE SCCP41.9-1-1SR1S

load 7961 SCCP41.9-1-1SR1S

load 7961GE SCCP41.9-1-1SR1S

load 521G-524G cp524g-8-1-17

load 501G spa50x-30x-7-4-9c

load 502G spa50x-30x-7-4-9c

load 504G spa50x-30x-7-4-9c

load 508G spa50x-30x-7-4-9c

load 509G spa50x-30x-7-4-9c

load 301 spa50x-30x-7-4-9c

load 303 spa50x-30x-7-4-9c

time-zone 12

keepalive 30 auxiliary 4

voicemail 399

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

hunt-group logout HLog

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$pUkS$1cMGbw9TQXLKA2.YX6H5K.

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service day Sun 17:00 09:00

night-service day Mon 17:00 09:00

night-service day Tue 17:00 09:00

night-service day Wed 17:00 09:00

night-service day Thu 17:00 09:00

night-service day Fri 17:00 09:00

night-service day Sat 17:00 09:00

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login

softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park

button-layout 7931 2

!

!

ephone-dn  1

number 101 no-reg primary

description IP-Paging1

name All Page

paging ip 239.1.1.1 port 2000

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  284  dual-line

number 222 no-reg both

label 222

description TEMPPHONE

name TEMPPHONE TEMPPHONE

!

!

ephone-dn  285  dual-line

number 221 no-reg both

label 221

description temp1

name TEMP TEMP

!

!

ephone-dn  286

number 5555555555

description SIP Main Number registration

preference 10

!

!

ephone-dn  287  dual-line

number 220 no-reg primary

label 220

description user

name user

translation-profile incoming CallBlocking

!

!

ephone-dn  288

number 300 no-reg primary

park-slot timeout 120 limit 2 recall retry 120 limit 2

label Call Park

!

!

ephone-dn  289  dual-line

number 205 no-reg primary

label 205

description user1

name user2

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  290  dual-line

number 208 no-reg primary

label 208

description user2

name Warehouse user2

call-forward all 5555555555

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  291  dual-line

number 209 no-reg primary

label 209

description user3

name Order user3

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!        

ephone-dn  292  dual-line

number 204 no-reg primary

label 204

description user4

name user4

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  293  dual-line

number 207 no-reg primary

label 207

description user5

name user5

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  294  dual-line

number 206 no-reg primary

label 206

description user6

name user6

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  295  dual-line

number 203 no-reg primary

label 203

description user7

name user7

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  296  dual-line

number 202 no-reg primary

label 202

description user8

name user8

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!        

!

ephone-dn  297  dual-line

number 201 no-reg primary

label 201

description user9

name user9

call-forward busy 399

call-forward noan 399 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  298

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 399

!

!

ephone-dn  299

number A801... no-reg primary

mwi off

!

!

ephone-dn  300

number A800... no-reg primary

mwi on

!

!

ephone  1

device-security-mode none

mac-address 0019.564B.3E00

ephone-template 16

username "temp2" password *************

type 7941

button  1:284

!

!

!

ephone  2

device-security-mode none

mac-address 001C.BF14.D8BE

ephone-template 16

username ************* password *************

type CIPC

button  1:287

!

!

!

!

!

alias exec cca_voice_mode PBX

banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (1). Fri Jun 08 20:12:41 EDT 2012^^C

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

end       

sh run
Building configuration...
Current configuration : 49348 bytes
!
! Last configuration change at 18:31:07 EDT Thu Sep 27 2012 by nlnadmin
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname gw
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 *************
!
aaa new-model
!
!
aaa authentication login default local
aaa authentication login Foxtrot_sdm_easyvpn_xauth_ml_1 local
aaa authorization network Foxtrot_sdm_easyvpn_group_ml_1 local
!
!
!
!
!
aaa session-id common
!
clock timezone EST -5 0
clock summer-time EDT recurring
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-287066119
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-287066119
revocation-check none
rsakeypair TP-self-signed-287066119
!
!
crypto pki certificate chain TP-self-signed-287066119
certificate self-signed 01
*************
        quit
dot11 syslog
!
dot11 ssid *************
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 *************
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.14.1 192.168.14.99
ip dhcp excluded-address 192.168.14.150 192.168.14.255
!
ip dhcp pool phone
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
option 150 ip 10.1.1.1
!
ip dhcp pool data
import all
network 192.168.14.0 255.255.255.0
default-router 192.168.14.1
!
!
!
ip domain name host.com
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
ip ddns update method sdm_ddns1
HTTP
interval maximum 2 0 0 0
interval minimum 1 0 0 0
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
stcapp supplementary-services
port 0/0/0
  fallback-dn 405
!
!
!
!
trunk group ALL_FXO
max-retry 5
voice-class cause-code 1
hunt-scheme longest-idle
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
ip address trusted list
  ipv4 0.0.0.0 0.0.0.0
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
sip
  registrar server expires max 3600 min 3600
  localhost dns:host.com
  no update-callerid
  sip-profiles 1000
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
voice class sip-profiles 1000
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
request ANY sdp-header Connection-Info remove
response ANY sdp-header Connection-Info remove
!
!
voice class cause-code 1
no-circuit
!
voice register global
mode cme
source-address 10.1.1.1 port 5060
load 9971 sip9971.9-2-2
load 9951 sip9951.9-2-2
load 8961 sip8961.9-2-2
!
voice hunt-group 1 parallel
list 205,208,203,206,202,201,207,207,207,207,207,207,209,204
timeout 30
pilot 501
!        
!
!
!
voice source-group CCA_SIP_SOURCE_GROUP_CUE_CME
access-list 2
translation-profile incoming SIP_Incoming
!
voice source-group CCA_SIP_SOURCE_GROUP_EXTERNAL
access-list 3
!
voice translation-rule 410
rule 1 /^9\(.*\)/ /\1/
rule 15 /^...$/ /5555555555/
!
voice translation-rule 411
rule 1 /^9\(.*\)/ /ABCD9\1/
!
voice translation-rule 412
rule 1 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 422
rule 1 /^ABCD91900......./ //
rule 2 /^ABCD91976......./ //
rule 15 /^ABCD\(.*\)/ /\1/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1111
rule 15 /^...$/ /5555555555/
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2001
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^91900......./ //
rule 2 /^91976......./ //
!
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PSTN_CallForwarding
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile PSTN_Outgoing
translate calling 1111
translate called 1112
translate redirect-target 410
translate redirect-called 410
!
voice translation-profile SIP_Incoming
translate called 411
!
voice translation-profile SIP_Passthrough
translate called 412
!
voice translation-profile SIP_Passthrough_CallBlocking
translate called 422
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC540W-FXO-K9 sn FGL161020BM
archive
log config
  logging enable
  logging size 600
  hidekeys
username user privilege 15 secret 4 **********
!
ip tftp source-interface Loopback0
!
class-map match-all _class_Voice0
match ip dscp ef
class-map match-all _class_Voice1
match ip dscp cs3
class-map match-any media
match  dscp ef
class-map match-any signaling
match  dscp cs3
match  dscp af31
!
!
policy-map Voice
class _class_Voice0
  set cos 6
class _class_Voice1
  set cos 3
policy-map queue
class signaling
  bandwidth percent 5
class media
  priority percent 60
class class-default
  fair-queue
policy-map shape
class class-default
  shape average 670000
  service-policy queue
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group EZVPN_GROUP_1
key *************
dns 8.8.8.8 4.4.4.4
pool SDM_POOL_1
acl 105
save-password
max-users 5
crypto isakmp profile sdm-ike-profile-1
   match identity group EZVPN_GROUP_1
   client authentication list Foxtrot_sdm_easyvpn_xauth_ml_1
   isakmp authorization list Foxtrot_sdm_easyvpn_group_ml_1
   client configuration address respond
   virtual-template 1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto ipsec profile SDM_Profile1
set transform-set ESP-3DES-SHA
set isakmp-profile sdm-ike-profile-1
!
!
bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
!
interface FastEthernet0/0
description $ETH-WAN$
no ip address
ip virtual-reassembly in
load-interval 30
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
no ip address
macro description cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone | cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
switchport voice vlan 100
no ip address
macro description cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch | cisco-switch
!
interface Dot11Radio0/5/0
no ip address
!
encryption vlan 1 mode ciphers aes-ccm
!
ssid wifi
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
service-policy output Voice
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
!
interface Virtual-Template1 type tunnel
ip unnumbered BVI1
tunnel mode ipsec ipv4
tunnel protection ipsec profile SDM_Profile1
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface Dialer0
description $FW_OUTSIDE$
bandwidth 670
ip ddns update hostname *************
ip ddns update sdm_ddns1
ip address negotiated
ip access-group 104 in
ip mtu 1452
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname ***********
ppp chap password 7 ************
ppp pap sent-username **************** password 7 ***********
ppp ipcp dns request
service-policy output shape
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.14.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
ip local pool SDM_POOL_1 192.168.200.10 192.168.200.15
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source list 1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.14.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 2 remark CCA_SIP_SOURCE_GROUP_ACL_INTERNAL
access-list 2 remark SDM_ACL Category=1
access-list 2 permit 192.168.14.1
access-list 2 permit 10.1.10.0 0.0.0.3
access-list 2 permit 192.168.14.0 0.0.0.255
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 2 permit 192.168.200.0 0.0.0.255
access-list 3 remark CCA_SIP_SOURCE_GROUP_ACL_EXTERNAL
access-list 3 remark SDM_ACL Category=1
access-list 3 permit 174.137.63.206
access-list 3 deny   any
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit udp any host 10.1.10.2 eq non500-isakmp
access-list 101 permit udp any host 10.1.10.2 eq isakmp
access-list 101 permit esp any host 10.1.10.2
access-list 101 permit ahp any host 10.1.10.2
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.14.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_5##
access-list 102 remark SDM_ACL Category=1
access-list 102 permit udp any host 192.168.14.1 eq non500-isakmp
access-list 102 permit udp any host 192.168.14.1 eq isakmp
access-list 102 permit esp any host 192.168.14.1
access-list 102 permit ahp any host 192.168.14.1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_7##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit udp any host 10.1.1.1 eq non500-isakmp
access-list 103 permit udp any host 10.1.1.1 eq isakmp
access-list 103 permit esp any host 10.1.1.1
access-list 103 permit ahp any host 10.1.1.1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.14.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_24##
access-list 104 remark SDM_ACL Category=1
access-list 104 permit udp host 174.137.63.206 eq 5060 any
access-list 104 permit udp host 174.137.63.206 any eq 5060
access-list 104 permit udp host 192.168.14.1 eq 5060 any
access-list 104 permit udp host 192.168.14.1 any eq 5060
access-list 104 permit udp any any range 16384 32767
access-list 104 permit udp any any eq non500-isakmp
access-list 104 permit udp any any eq isakmp
access-list 104 permit esp any any
access-list 104 permit ahp any any
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.14.0 0.0.0.255 any
access-list 104 permit icmp any any echo-reply
access-list 104 permit icmp any any time-exceeded
access-list 104 permit icmp any any unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_22##
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_13##
access-list 105 remark SDM_ACL Category=4
access-list 105 permit ip 192.168.14.0 0.0.0.255 any
access-list 105 permit ip 10.1.1.0 0.0.0.255 any
access-list 105 permit ip 10.1.0.0 0.0.255.255 any
dialer-list 1 protocol ip permit
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin
tftp-server flash:/phones/7940_7960/P00308010200.bin alias P00308010200.bin
tftp-server flash:/phones/7940_7960/P00308010200.loads alias P00308010200.loads
tftp-server flash:/phones/7940_7960/P00308010200.sb2 alias P00308010200.sb2
tftp-server flash:/phones/7940_7960/P00308010200.sbn alias P00308010200.sbn
tftp-server flash:/phones/7941_7961/apps41.9-1-1TH1-16.sbn alias apps41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/cnu41.9-1-1TH1-16.sbn alias cnu41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/cvm41sccp.9-1-1TH1-16.sbn alias cvm41sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/dsp41.9-1-1TH1-16.sbn alias dsp41.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/jar41sccp.9-1-1TH1-16.sbn alias jar41sccp.9-1-1TH1-16.sbn
tftp-server flash:/phones/7941_7961/SCCP41.9-1-1SR1S.loads alias SCCP41.9-1-1SR1S.loads
tftp-server flash:/phones/7941_7961/term41.default.loads alias term41.default.loads
tftp-server flash:/phones/7941_7961/term61.default.loads alias term61.default.loads
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
radius-server attribute 31 send nas-port-detail
!
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
signal groundStart
timeouts ringing infinity
station-id name temp
station-id number 401
caller-id enable
!
voice-port 0/0/1
shutdown
caller-id enable
!
voice-port 0/0/2
shutdown
caller-id enable
!
voice-port 0/0/3
shutdown
caller-id enable
!
voice-port 0/1/0
trunk-group ALL_FXO 64
connection plar opx 301
description Configured by CCA 4 FXO-0/1/0-Custom-AA
caller-id enable
!
voice-port 0/1/1
trunk-group ALL_FXO 64
connection plar opx 301
description Configured by CCA 4 FXO-0/1/1-Custom-AA
caller-id enable
!
voice-port 0/1/2
trunk-group ALL_FXO 64
connection plar opx 301
description Configured by CCA 4 FXO-0/1/2-Custom-AA
caller-id enable
!
voice-port 0/1/3
trunk-group ALL_FXO 64
connection plar opx 301
shutdown
description Configured by CCA 4 FXO-0/1/3-Custom-AA
caller-id enable
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
corlist incoming user-internal
destination-pattern 401
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description tcatch all dial peer for BRI/PRIv
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/1
!
dial-peer voice 52 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/2
!
dial-peer voice 53 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
port 0/1/3
!
dial-peer voice 54 pots
description ** FXO pots dial-peer **
destination-pattern A0
port 0/1/0
no sip-register
!
dial-peer voice 55 pots
description ** FXO pots dial-peer **
destination-pattern A1
port 0/1/1
no sip-register
!
dial-peer voice 56 pots
description ** FXO pots dial-peer **
destination-pattern A2
port 0/1/2
no sip-register
!
dial-peer voice 57 pots
description ** FXO pots dial-peer **
destination-pattern A3
port 0/1/3
no sip-register
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1000 voip
permission term
description ** Incoming call from SIP trunk (host.com) **
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1001 voip
corlist outgoing call-local
description ** star code to SIP trunk (host.com) **
destination-pattern *..
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1003 voip
description ** Passthrough Inbound Calls for PSTN from CUE **
translation-profile incoming SIP_Passthrough
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ABCDT
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1005 voip
description ** Passthrough Inbound Calls for MWI from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number A80T
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1009 voip
description ** Passthrough Inbound Calls for Internal Extensions from CUE **
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
incoming called-number ^...$
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 1002 voip
corlist outgoing call-local
description ** star code to SIP trunk (host.com) **
preference 1
destination-pattern *..
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 80 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9911
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_FXO
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
preference 5
destination-pattern 911
forward-digits all
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_FXO
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9[2-9]11
forward-digits all
no sip-register
!
dial-peer voice 84 pots
trunkgroup ALL_FXO
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91[2-9]..[2-9]......
forward-digits all
no sip-register
!
dial-peer voice 85 pots
trunkgroup ALL_FXO
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 9011T
forward-digits all
no sip-register
!
dial-peer voice 86 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91800.......
forward-digits all
no sip-register
!
dial-peer voice 87 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91888.......
forward-digits all
no sip-register
!
dial-peer voice 88 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91877.......
forward-digits all
no sip-register
!
dial-peer voice 89 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91866.......
forward-digits all
no sip-register
!
dial-peer voice 90 pots
trunkgroup ALL_FXO
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 5
destination-pattern 91855.......
forward-digits all
no sip-register
!
dial-peer voice 1042 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91[2-9]..[2-9]......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1043 voip
corlist outgoing call-national
description **CCA*North American-10-Digit*Long Distance**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91[2-9]..[2-9]......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!        
dial-peer voice 1044 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9011T
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1045 voip
corlist outgoing call-international
description **CCA*North American-10-Digit*International**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9011T
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1046 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]11
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1047 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*Service Numbers**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9[2-9]11
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1048 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 1
destination-pattern 911
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1049 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing CALLER_ID_TRANSLATION_PROFILE
preference 2
destination-pattern 911
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1050 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9911
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1051 voip
corlist outgoing call-emergency
description **CCA*North American-10-Digit*Emergency**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9911
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1052 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91855.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1053 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91855.......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1054 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91866.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1055 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91866.......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1056 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91877.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1057 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91877.......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1058 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91888.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1059 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91888.......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1060 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 91800.......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1061 voip
corlist outgoing call-toll-free
description **CCA*North American-10-Digit*Toll-Free**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 91800.......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1062 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 1
destination-pattern 9[2-9]..[2-9]......
session protocol sipv2
session target sip-server
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 1063 voip
corlist outgoing call-local
description **CCA*North American-10-Digit*10-Digit Local**
translation-profile outgoing PSTN_Outgoing
preference 2
destination-pattern 9[2-9]..[2-9]......
session protocol sipv2
session target dns:host.com
voice-class codec 1 
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
!
no dial-peer outbound status-check pots
sip-ua
credentials username ************* password 7 ************ realm host.com
keepalive target dns:host.com
authentication username ************* password 7 *************
no remote-party-id
retry invite 2
retry register 10
timers connect 100
timers keepalive active 100
registrar dns:host.com expires 3600
sip-server dns:host.com
host-registrar
!
!
!
telephony-service
video
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
max-redirect 20
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message none
cnf-file location flash:
cnf-file perphone
load 7960-7940 P00308010200
load 7941 SCCP41.9-1-1SR1S
load 7941GE SCCP41.9-1-1SR1S
load 7961 SCCP41.9-1-1SR1S
load 7961GE SCCP41.9-1-1SR1S
load 521G-524G cp524g-8-1-17
load 501G spa50x-30x-7-4-9c
load 502G spa50x-30x-7-4-9c
load 504G spa50x-30x-7-4-9c
load 508G spa50x-30x-7-4-9c
load 509G spa50x-30x-7-4-9c
load 301 spa50x-30x-7-4-9c
load 303 spa50x-30x-7-4-9c
time-zone 12
keepalive 30 auxiliary 4
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
hunt-group logout HLog
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$pUkS$1cMGbw9TQXLKA2.YX6H5K.
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
fac standard
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  1
number 101 no-reg primary
description IP-Paging1
name All Page
paging ip 239.1.1.1 port 2000
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  284  dual-line
number 222 no-reg both
label 222
description TEMPPHONE
name TEMPPHONE TEMPPHONE
!
!
ephone-dn  285  dual-line
number 221 no-reg both
label 221
description temp1
name TEMP TEMP
!
!
ephone-dn  286
number 5555555555
description SIP Main Number registration
preference 10
!
!
ephone-dn  287  dual-line
number 220 no-reg primary
label 220
description user
name user
translation-profile incoming CallBlocking
!
!
ephone-dn  288
number 300 no-reg primary
park-slot timeout 120 limit 2 recall retry 120 limit 2
label Call Park
!
!
ephone-dn  289  dual-line
number 205 no-reg primary
label 205
description user1
name user2
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  290  dual-line
number 208 no-reg primary
label 208
description user2
name Warehouse user2
call-forward all 5555555555
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  291  dual-line
number 209 no-reg primary
label 209
description user3
name Order user3
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!        
ephone-dn  292  dual-line
number 204 no-reg primary
label 204
description user4
name user4
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  293  dual-line
number 207 no-reg primary
label 207
description user5
name user5
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  294  dual-line
number 206 no-reg primary
label 206
description user6
name user6
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  295  dual-line
number 203 no-reg primary
label 203
description user7
name user7
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  296  dual-line
number 202 no-reg primary
label 202
description user8
name user8
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!        
!
ephone-dn  297  dual-line
number 201 no-reg primary
label 201
description user9
name user9
call-forward busy 399
call-forward noan 399 timeout 20
translation-profile incoming CallBlocking
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 0019.564B.3E00
ephone-template 16
username "temp2" password *************
type 7941
button  1:284
!
!
!
ephone  2
device-security-mode none
mac-address 001C.BF14.D8BE
ephone-template 16
username ************* password *************
type CIPC
button  1:287
!
!
!
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (1). Fri Jun 08 20:12:41 EDT 2012^^C
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
end       

Message was edited by: Nik Lavorato

565
Views
0
Helpful
7
Replies
CreatePlease to create content