Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

IOS 15.1 and cue express 7.0 compatibility

                   Good morning, I've a router 2811 equipped with a NM-CUE module.

The router actually have IOS 12.4.24 and  CUE  have a verion 7.0.

I need to upgrade the router IOS with a release 15.1 .

The CUE express 7.0 works with a IOS 15.1?

I don't have found any document with this info.

thanks in advance

regards

Giancarlo

  • IP Telephony
2 REPLIES
VIP Purple

Re: IOS 15.1 and cue express 7.0 compatibility

perhaps that is what you are looking for: http://www.cisco.com/en/US/docs/voice_ip_comm/unity_exp/compatibility/cuecomp.htm


Sent from Cisco Technical Support iPad App

-- Don't stop after you've improved your network! Improve the world by lending money to the working poor: http://www.kiva.org/invitedby/karsteni
VIP Purple

Re: IOS 15.1 and cue express 7.0 compatibility

Hi,

You also need to upgrade the DRAM and Flash since 15.1 requires 512MB DRAM and 128 MB Flash.

Once u upgrade to 15.1 , check this DOC for Toll Fraud Prevention introduced in 15.1 IOS

http://www.cisco.com/en/US/tech/tk652/tk90/technologies_tech_note09186a0080b3e123.shtml

regds,

aman

151
Views
0
Helpful
2
Replies