Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IOS Compatability with the 7915

I had heard that there are IOS compatability issues with the 7915. Any one have any more detail?

2 REPLIES

Re: IOS Compatability with the 7915

To support Cisco 7915/7916 extension modules, the IP phones must have firmware 8-3-5 or a later version.

It looks like CME 4.3/7.0 supports the 7915. This translates to 12.4(11)XZ or 12.4(20)T

hth,

nick

New Member

Re: IOS Compatability with the 7915

I have a uc520. What do I need to do to support the 7915 side car? I upgrade to 4.2.9 which is listed as the latest image for the UC520.

I don't want to hose the uc520 by going directly to CME 7 IOS image.

Any ideas

166
Views
0
Helpful
2
Replies