Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS Upgrade GW 2901/K9

Hi Guys
I have 4 GWs model 2901, using IOS c2900-universalk9-mz.SPA.151-2.T5.bin and now I want upgrading to c2900-universalk9-mz.SPA.151-3.T4.bin. What is your version recommendation of IOS?

 

TIA
Cristian

2 REPLIES
Highlighted
Silver

Re: IOS Upgrade GW 2901/K9

I have 30+ of this particular model and am running 15.5(3)M6 without issue. Just my two cents.

Hall of Fame Super Gold

Re: IOS Upgrade GW 2901/K9


cristian.munoz wrote:

Hi Guys
I have 4 GWs model 2901, using IOS c2900-universalk9-mz.SPA.151-2.T5.bin and now I want upgrading to c2900-universalk9-mz.SPA.151-3.T4.bin. What is your version recommendation of IOS?

 


Avoid using an IOS from the "T" train.  Use the "M" train for stability.

189
Views
0
Helpful
2
Replies
CreatePlease to create content