Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IP Communicator 7.0.5.4 Install Error

Just downloaded the Cisco IP Communicator 7.0.5.4 update and tried to install it on a fresh install and upgrade an existing version of CIPC and get the following error:

Error 1722.There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action AddCertsTrustPub.7A023C9A_603E_41F5_8E96_FA2CB0894D3E, location: C:\Program Files\Cisco Systems\Cisco IP Communicator\CDP\certmgr.exe, command: -add -all "C:\Program Files\Cisco Systems\Cisco IP Communicator\CDP\CDPCert.cer" -s -r localMachine trustedpublisher

Any idea what could be doing it?  The fresh install is what confuses me.

Thanks.

6 REPLIES
Silver

Re: IP Communicator 7.0.5.4 Install Error

Community Member

Re: IP Communicator 7.0.5.4 Install Error

I initially thought it was a Windows 7 issue, that was the fresh install I tried it on.  However the system I tried to upgrade the CIPC on was XP Pro 32.  Same error in both cases.

Community Member

Re: IP Communicator 7.0.5.4 Install Error

I also noticed that the bug link you sent me has the status marked as Fixed, and the workaround is N/A.

Cisco Employee

Re: IP Communicator 7.0.5.4 Install Error

Hi,


I saw your problem, seemed interesting so went ahead, downloaded and installed IP Communicator 7.0(5.0), that was the latest version available for download at http://www.cisco.com/cisco/software/navigator.html?mdfid=278875240&i=rp


Products > Voice and Unified Comm > IP Telephony > IP Phones > Cisco IP communicator


there download te latest file and it installs in my PC fine, I did the upgrade and the fresh install, so i guess u could go ahead and try to download a new copy coz, this ones probably corrupted.


Regards


Thomas Dominic

P.S. Please rate helpfull posts

Cisco Employee

Re: IP Communicator 7.0.5.4 Install Error

P.S. also ensure that you have no Security agent - an IPS (Instrusion prevention System) - eg Cisco Security Agent, installed and enabled on your computer, it messes with the installation unless specifically told to, so u can try disabling all the security app's, do a local install, try once again, else get a new copy of setup.


HTH


regards


Thomas

P.S. Please rate helpfull posts

Community Member

Re: IP Communicator 7.0.5.4 Install Error

Yes 7.0.5.0 installs fine, it's the 7.0.5.4 that's the issue.  I guess we'll skip 7.0.5.4 version since it has issues.  Thanks anyway.

1747
Views
0
Helpful
6
Replies
CreatePlease to create content