Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP Communicator: no audio on second call

I have tested IP Communicator versions 2.1(1), 2.1(4) and 7.0(1). CUCMBE version is 6.1.2.1000-13.

First call is placed OK. After closing the call, if I place a second call inmediately no audio in both direction results. If I made it successively I get same behavior. But if I wait 2 to 3 minutes after closing a call, next call works fine again.

Problem happens when calling to another IP Communicator or physical phone on the LAN. When calling to PSTN through a 3845 with E1 interface all calls work fine.

2 REPLIES
Green

Re: IP Communicator: no audio on second call

Only 1 PC?

Any Firewall?

If you test to same IP Phone to which first call is originated same issue?

Check sniffer capture to see if we are sending/reciving UDP/RTP packets

New Member

Re: IP Communicator: no audio on second call

It is happening in all PCs.

There is a PIX-525. PCs are in INSIDE. CUCMBE, physical phones and Cisco 3845 are in DMZ.

Calling to same phone as first call or another get same issue. Also calling between a pair of IP Communicators same issue (both in INSIDE interface).

Sniffer capture shows UDP/RTP packets.

Firts call example packet:

461 13.550210 172.16.5.28 192.168.1.23 RTP PT=ITU-T G.711 PCMU, SSRC=0x41BB26E9, Seq=23365, Time=2467737983

Second call example packet:

4476 44.076129 172.16.5.28 192.168.1.23 RTP PT=ITU-T G.711 PCMU, SSRC=0x153C7E87, Seq=4830, Time=2467982151

153
Views
0
Helpful
2
Replies