Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IP Communicator non-responsive

I've run into an issue with IP Communicator on about three different computers. All worked OK for a considerable time then abruptly started this behavior.

The problem is:

CIPC starts up normally.

The user can click a key such as "New Call"

CIPC no longer accepts ANY key press, mouse clicks or other input. The phone will continue to provide dial tone until time out. The only way at that point to end is by killing the communicatork9 process from Windows task manager.

The problem has been seen on XP, Windows 7 and Vista... All three times I've seen it happen was a different operating system. All have had different Anti Virus applications.

Uninstalling and reinstalling or upgrading the CIPC seems to make no difference.

I've been unable to find any work around or repair for this short of providing the user with some other type of soft phone.

If anyone has seen this problem and found any way to correct it I'd appreciate to hear what worked for you.

Thanks,

John D.

Everyone's tags (3)
1 REPLY
Hall of Fame Super Gold

IP Communicator non-responsive

Mention CIPC version maybe ?

206
Views
0
Helpful
1
Replies
CreatePlease to create content