Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Ip Communicator Service Issue

Hi,

I just finish installing CUCM v10.5 and I registered 2 Ip communicator client. They are register and I'm able to call from one to the other but the screen is stuck to "Select Service..." when I press Exit it bring me back to the same screen. It's kind of annoying, if anybody could help me with that it would be very appreciated.

 

I have attached an image with the screen I'm stuck on.

 

Thanks!

15 REPLIES

Thats because you havent

Thats because you havent subscribed to any service. Go to the phone in UCM, on the top right corner, there is a related links section, click the drop down and select subscriber/unsubscribe services.

Please rate useful posts.
Community Member

Hi George,I tried addind the

Hi George,

I tried addind the "Intercoms Call" service, since it was the only one available in the list, but I'm still stuck on the service screen.

DId you save/reset the phone

DId you save/reset the phone from CUCM after making the change?

Please rate useful posts.
Community Member

Yes I did. When I select the

Yes I did. When I select the Service Button on the IP Communicator it shows No Services Configured.

 

I have attached 2 images.

Try configuring Extension

Try configuring Extension mobility and see if that works. I am not sure about Intercom. Also, what services do you have turned on in CUCM?

Please rate useful posts.
Community Member

I have configured Extension

I have configured Extension mobility service but it didn't solve the problem. 

Service Activated

-CallManager

-IP Voice Media Streaming App

-Extension Mobiltity

-TFTP

-SOAP - CDRonDemand

-AXL Web Service

 

What URL did you use for

What URL did you use for Extension mobility? Can you post the URL here? What happens if you post that URL into a web browser on your PC?

Please rate useful posts.
Community Member

http://192.168.0.18:8080

http://192.168.0.18:8080/emapp/ EMAppServlet?device=#DEVICENAME#

 

I get a " HTTP Status 404 - /emapp/%20EMAppServlet "

type: Status report

message: /emapp/%20EMAppServlet

description: The requested resource is not available.

There is space after /emapp/.

There is space after /emapp/. Is that how its configured in CUCM as well, please remove the space if it is. 

Please rate useful posts.
Community Member

There was a space and I

There was a space and I removed it but my phone is stuck on requesting.

And when I put the url in the browser I get a blank page.

Community Member

Hi guys, Any luck with this

Hi guys,

 

Any luck with this problem? I also have it on 10.5 update 2

Community Member

Hi Jaiel On CUCM, under

Hi Jaiel

 

On CUCM, under Enterprise Parameters Configuration, have you changed your Secure/Phone url parameters to reference to your call managers IP address?

 

Regards

Tshepo

Community Member

The problem is due to the

The problem is due to the "idle timer" in the phone configuration page which you will probably find it to be set to 1 second. Most probably you didn't set this, but it came from the newly introduced "Universal Device Template", which get applied on auto-registration and some other features. If you want to avoid this problem, modify the parameter on the template, under User Management > User/Phone Add > Universal Device Template.

Regards,

Wafik

Community Member

That one did the trick. :)

That one did the trick. :)

 

Thank you Wafik

Community Member

Wonderfull!!! I could solve

Wonderfull!!! I could solve the problem.

The Universal Device Template in autoregistration information overrided the idle options.

Thanks

1786
Views
10
Helpful
15
Replies
CreatePlease to create content