Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ip communictor clock problem

help required

i have setup a small home network to practice voip, the lab consists of
one 3550 switch a cisco 2621xm router with a aim-cue voicemail module
installed and running ios c2600-ipvoicek9-mz.124-11.XJ4.bin a cisco
2621 acting as a ntp server a cisco 7940 ip phone and a laptop
running windows xp with ip communicator version 7.0.2.0 installed

all seems to work ok the phones can ring each other and leave voice mail

but there is a slight problem with the ip communicators clock it is
showing 8 hours behind the laptop it is running on and the cme/cue
router it is registered with both of which are syncronized with the
ntp server

i dont have this problem when the laptop is setup on a cisco uc520
the time display is in sync with the pc and the uc520 both of which
are also syncronized with a ntp server.

has anyone any ideas as to where the problem lies? as i have no idea.

ps the time and date format are ok it is only the time that is wrong.
and there is nothing wrong with the 7940's clock/time and date format

also as the communicator software is java based do i need java installed
on the laptop if so what version do i need?

below is the config for the cme/cue router

regards

melvyn brown


CME/CUE ROUTER

ip dhcp excluded-address 192.168.3.1 192.168.3.5
ip dhcp excluded-address 192.168.4.1 192.168.4.5

clock timezone GMT 0
clock summer-time GMT recurring

ntp server 192.168.6.2

ip dhcp pool DATA
network 192.168.3.0 255.255.255.0
default-router 192.168.3.1
option 150 ip 192.168.5.2
service dhcp

ip dhcp pool VOICE
network 192.168.4.0 255.255.255.0
default-router 192.168.4.1
option 150 ip 192.168.5.2
service dhcp

interface Loopback0

ip address 100.1.1.1 255.255.255.255

interface fastethernet0/0
ip address 192.168.5.2 255.255.255.0
no shut

tftp-server P0030702T023.bin
tftp-server P0030702T023.loads
tftp-server P0030702T023.sb2
tftp-server P0030702T023.sbn

telephony-service
max-ephones 50
max-dn 50
load 7960-7940 P0030702T023
ip source-address 100.1.1.1
web admin system name fred password flintstone
dn-webedit
date-format dd-mm-yy
time-format 24
time-zone 21
create cnf-files

ephone-dn 1  dual-line
number 1001

ephone-dn 2  dual-line
number 1002

ephone 1
mac-address 0014.1caa.4e48
button 1:1

ephone 2

mac-address 0011.5b59.ce69
button 1:2

interface service-Engine 0/0
ip address 192.168.30.1 255.255.255.252
no shut
service-module ip address 192.168.30.2 255.255.255.252
service-module ip default-gateway 192.168.30.1


ip http server

ip http path flash:

ip http authentication local

voice service voip

allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
no update-callerid

dial-peer voice 1010 voip
description voicemail
destination-pattern 1010
session protocol sipv2
session target ipv4:192.168.30.2
dtmf-relay sip-notify
codec g711ulaw
no vad

ephone-dn 20
number #40....
mwi on

ephone-dn 21
number #41....
mwi off

ephone 1
username melvyn password brown

ephone 2

username terry password smith

router eigrp 100

network 192.168.0.0 0.0.255.255
network 100.0.0.0

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ip communictor clock problem

Hi,

Please add the command: type cipc under the IPC ephone configuration and recreate the config files, then restart the IPC:
------(config)#telephony-service
CME(config-telephony)#no create cnf-files
CME(config-telephony)#cnf-file perphone
CME(config-telephony)#create cnf-files

HTH,

Regards,

Tere.

Regards, Tere. If you find this post helpful, please rate! :)
2 REPLIES
Cisco Employee

Re: ip communictor clock problem

Hi,

Please add the command: type cipc under the IPC ephone configuration and recreate the config files, then restart the IPC:
------(config)#telephony-service
CME(config-telephony)#no create cnf-files
CME(config-telephony)#cnf-file perphone
CME(config-telephony)#create cnf-files

HTH,

Regards,

Tere.

Regards, Tere. If you find this post helpful, please rate! :)
New Member

Re: ip communictor clock problem

hi

it works a treat thanks

regards

melvyn

353
Views
5
Helpful
2
Replies