Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

IP Multicast Routing 3560

I need to have IP Multicast routing turned on for broadcast paging and I do not appear to have the commands to do so. These are 3560 switches running the following: Cisco IOS Software, C3560 Software (C3560-IPBASE-M), Version 12.2(25)SEE2, RELEA

SE SOFTWARE (fc1)...

Also - is there a good document on implementing this? We are running data and voice vlans and need to enable IP Multicast for broadcast paging for our IP phones. Thanks


Re: IP Multicast Routing 3560

You may find this url useful just in case you have not seen that before:





Re: IP Multicast Routing 3560

hum, im thinking your using berbee or something for the boradcast?. i just implemented a demo for one of my customers. with your image IP Base you wont get Multicast routing command. you need to upgrade to and enhanced IOS like IP Services. i couldnt give the customer that solution cause he was not prepared at all to spend any more money. what i did was Split the router ethernet interface into the two vlans and enabled multicast routing on the router instead (router on a stick). it took me two commands to have everything working.

1. enable multicast

2. enable pim sparse (for berbee) on each of the logically defined trunks on the router. worked like a charm.

ps. you can shoot me an email and i think i might be able to assist. it was a little confusing to me at first and i know there is just too much information to read :) and BTW works great once its up and running

Community Member

Re: IP Multicast Routing 3560

You are correct, it is a berbee.

We have a 4510 for our core switch and multiple 3560's through out the location. 1 location only. Two Vlans ( 1- data and 23 - voice). CCM is on data vlan .176). Everything working fine except for the broadcast. Have set up VLANs on core and 3560's with IP MultiCast (had to update IOS version of 3560's to get multicast but now that loads ok.) I have tried sparse-dense and sparse modes but neither seem to work. The Informacast server is on the data vlan (

CreatePlease to create content