Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP phone 3911 fatory defult reset process

After setting up CUCM 9.1.4 on a Virtualize environment i discovered that all my 3911 phone worked properly the first time, but after unplugging and replugging the 3911 phone they the all fail to boot up...(the all end up power cycling) and finally
how to i factory reset a Cisco IP phone 3911, i have tried the specified procedure on the Admin guide but still without success 

5 REPLIES
Cisco Employee

Hi,Please try the following

Hi,

Please try the following:

Settings > Erase , and then hit the Check key twice.

HTH

Manish

New Member

Hi Mgogna, i can’t even get

Hi Mgogna, i can’t even get to the setting of configuration of the phone because whenever i plug the  phone on the network it just keeps power cycling its self but when i power with just a PoE the is not present on the Network its boots up okay

Cisco Employee

the only option that i can

the only option that i can think of in your case is the following:

>Unplug the power cable from the phone and then plug it back in. The phone begins its power-up cycle.

> While the phone is powering up, press and hold # button until the Line LED turns green.

> Release the # button and press 123456789*0#.

HTH

Manish

New Member

I am very grateful for your

I am very grateful for your support, I have tried doing just that for the past 3 days but to no success, am skeptical about the Cisco SIP 3911 phone don’t use the same proses for factory reset with other Cisco Phones, this has become a major challenge for me because I promised my customer that the 3911 would work perfectly on their new CUCM platform of version 9.1.4

New Member

 I have noticed that whenever

 I have noticed that whenever i add the voice Vlan on the switchport interface the 3911 phone starts power cycling itself, and immediately i remove the voice vlan config from the switchport  it comes up normally

351
Views
10
Helpful
5
Replies
CreatePlease to create content