Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IP Phone 7821 doesn't want auto register

Hi,

We have bought few of 7821 phones. Beause we didn't have CUCM 9.1.2 I have upgraded to that version and applied latest device pack which enable me to use this type of phones.

Problem is that phones doesn't autoregister even CUCM is up and running and phones have TFTP address set by DHCP.

When I tried one phone add manually to CUCM, it registers correctly, but I really need auto registering working. Don't know if other phones working, but looks they do.

Auto registering is enabled for DNS 2001 - 2997. and I have last DN around 2121. Others are not created in Directory.

 

Thanks

Everyone's tags (1)
5 REPLIES
VIP Purple

Hi Tibor,I was just looking

Hi Tibor,

I was just looking into bugs which is mentioned for 79XX series but u can give a try

Auto registration of endpoints fails
CSCue45459
Symptom:
Auto registration of endpoints fails

Conditions:
When trying to auto register 79XX phone models this issue was found.

Workaround:
run sql update callmanager set (autoregistrationstartdn,autoregistrationenddn) = ('2000','2500') WHERE pkid in (SELECT fkcallmanager from deviceautoreg where enable)
 

 

 

Known Affected Releases:
(1)
10.0(0.96000.182)

 

 

regds,

aman 

New Member

thx, for advice, but didn't

thx, for advice, but didn't work. CUCM 9.1.2 told me that table "deviceautoreg" doesn't exist

New Member

HI, Did you reset your

HI,

 

Did you reset your service parameters after changing auto-reg protocol for all changes to take effect?

I haven't looked at these

I haven't looked at these phones yet. I do have one in the lab and can test this when I get back into town. That said, the 7800 series phones leverage the SIP protocol stack. CUCM is provisioned to use SCCP for auto-provisioning (by default). I think you may need to modify your Enterprise Parameters to enable SIP as the auto-provisioning protocol stack.

  1. Go to System > Enterprise Parameters
  2. Look for the parameter "Auto Registration Phone Protocol".  
  3. Set this parameter value to SIP.
  4. Make sure you have one of your CUCM nodes set to support auto-registration.
  5. The server set to support auto-reg should be the first CUCM in the CM Group enabled for auto-reg.

 

HTH.

 

-Bill (@ucguerrilla)

 

 

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

Silver

Hi, Did you find a solution

Hi,

 

Did you find a solution for this? I have the same issue with 7841

 

Thanks

 

JH

1359
Views
0
Helpful
5
Replies
CreatePlease to create content