Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

IP Phone not powering up

Hi All,

 

I have an issue in my site where 15 phones stopped working suddenly. The phone is not even getting the power, other 40 phones in the same switch are working good. Here is the logs from the switch

 

Mar 27 07:48:29: %ILPOWER-7-DETECT: Interface Gi1/35: Power Device detected: IEEE PD

Mar 27 07:48:32: %ILPOWER-7-DETECT: Interface Gi2/41: Power Device detected: Cisco PD
Mar 27 07:48:32: %ILPOWER-7-DETECT: Interface Gi1/36: Power Device detected: IEEE PD
Mar 27 07:48:37: %C6K_POWER-SP-4-PD_NOLINKUP: The device connected to 2/41 is powered up but its link is not up in 5 seconds. Therefore, power is withdrawn from the port.

 

When we unplug the phone and plug it back it started working. Can anyone suggest what is happening here?

 

Thanks.

5 REPLIES

I'd guess either a faulty

I'd guess either a faulty network lead somewhere, or the phone has a fault.

 

GTG

Please rate all helpful posts.
VIP Purple

Hi Lajith, to troubleshoot

Hi Lajith,

 

to troubleshoot further, try running the command on switch.what is the phone model u are using which is facing problem?

 

show power inline

show power inline consumption

 

regds,

aman

Hi Aman, We have problems

Hi Aman,

 

We have problems with 7962 and 7942 phones. I tried running the command # sh power inline

Seems either phone is not accepting power from the switch or switch has fault.

 

Interface Admin  Oper            Power(Watts)     Device              Class    Police   ActualConsumption
                            From PS    To Device                    
--------- ------ ---------- ---------- ---------- ------------------- -----  ---------  ------------------
Gi2/42    auto   on         7.1        6.3        Cisco IP Phone 7942 2         off           3.8
Gi2/43    auto   on         7.1        6.3        Cisco IP Phone 7962 2         off           3.9
Gi2/39    auto   off        0          0          n/a                 n/a       off           n/a
Gi2/40    auto   off        0          0          n/a                 n/a       off           n/a
Gi2/41    auto   off        0          0          n/a                 n/a       off           n/a

 

#show power inline consumption is not avalilable in the switch.

 

Thanks.

 

 

 

VIP Purple

Hi Lajith,

Hi Lajith,

 

In your post, u mentioned that when u un-plug and plug the phone, it works.

 

If u have power CUBE, can u try phone with it ?

after  u run the command ,  u can check power available/used /remaining.

Stack-1# show power inline

Module   Available     Used     Remaining

(Watts)     (Watts)    (Watts)

------   ---------   --------   ---------

1           420.0       22.2       397.8

2           370.0       18.2       351.8

regds,

aman

Hall of Fame Super Gold

Kindly post the output to the

Kindly post the output to the following posts:  

 

  1. sh power inline G1/35;
  2. sh power inlilne G1/36; and
  3. sh power inline G2/41

 

Your chassis should be able to support the on-board TDR function.  But I must warn you of the following: 

 

  1. TDR is disruptive and is specially true when you are testing a PoE end-device.  The PoE end-device will drop for about 2 seconds; 
  2. If you have a 4K or a 6K chassis, TDR takes 61 seconds; and 
  3. Be aware that the TDR result(s) from a 4K/6K is not accurate as a 2K or 3K.  

 

To do a TDR, follow the proceedure: 

 

  1. Command:  test cable tdr interface G1/35;
  2. Wait for 61 seconds; 
  3. Command:  sh cable tdr interface G1/35; and
  4. Post the output to #3.
233
Views
1
Helpful
5
Replies
CreatePlease login to create content