Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

ip phone services not seen on pressing the services button

Hi

I have set a lab for voice at home and working on the same.I am not able to see the any services configured when i press the services button.I have configure Extension mobility and ipcc agent service for agents to login.The snapshots carries the configs done.

8 REPLIES
New Member

Re: ip phone services not seen on pressing the services button

Check if you have "subscribed" those services to the physical phone individually and/or EM profile (UDP).

If you subscribe a service to an UDP, be sure to logout and login again (if logged on)!

New Member

Re: ip phone services not seen on pressing the services button

Hi i am using a soft-phone.Yes the phones have been subscribed to the services EM and Agent login.But on pressing the services nothing is been shown.

New Member

Re: ip phone services not seen on pressing the services button

Anybody who has got an idea about it?

Silver

Re: ip phone services not seen on pressing the services button

What happen if you try to access the Service URL using your browser?

Re: ip phone services not seen on pressing the services button

You mentioned Softphone. The softphone uses port 80 to access services. Couple things to check, make sure that it calls the IP address of the server rather than name to avoid name problems. Check to make sure you can get to it via browser.

I've also seen issues with Skype not sure if you are running this, but I found that if Skype is open before the softphone, it grabs port 80 for some reason so if you try to access services it will never come up. If you open the softphone before skype then all is good.

You may not be using Skype, but that is something that I found that can cause a problem and thought that I would mention it.

New Member

Re: ip phone services not seen on pressing the services button

Hi

I am using the cisco ip communicator and and a ip blue phone.When i press the services on ip blue phone it does not show me anything and on a ip phone communicator just throws some file with the fonts info,which i belive s a file like an xml file.I have configured EM and checked all the services which seems to be up.Also i have restarted the services uding the url http://ip address/manager/list.The hostname also has been changed to the ip address in the enterprise parameter.When i directly type the EM url on the web it does not show me any xml page.The configurations done are very much as per the guide where the services are configured and phones are added for the service.

New Member

Re: ip phone services not seen on pressing the services button

Hello qanes,

Check the "Publisher's","Services"/DC "Directory "Server", make sure that this is not "Pause" and if it is re-start the server. I hope this helps.

New Member

Re: ip phone services not seen on pressing the services button

hello,

to resolve the problem.

I think that you must change the Hostname of CCM by the ip address, because you have entred the Ip address in the URL of service .

For chnaging it :

you go Enterprises parameters and you change all the parameters that contain hostname by the Ip address.

329
Views
0
Helpful
8
Replies