Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IP Phones compatible with CUCM 8.6

Hi All,

We are using certains Phones like 7902,7905,7912,7911,7936,7940,7942,7960,7960 + 7914 module,ATA  187,186,188 we are planning to upgrade our CCM 4.1 to 8.6.

i want to know whether all these models will work in CUCM 8.6.

Partha

4 REPLIES
Blue

IP Phones compatible with CUCM 8.6

Hi,

There is no document which will show you list ip Phone suppoted by perticulat CUCM. You will have to manually check the firmware of above phones to know the minimum supported CUCM.

SRND 8 has ip phone supported in CUCM 8.X

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/srnd/8x/endpnts.html#wpmkr1205118

Regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Hall of Fame Super Silver

IP Phones compatible with CUCM 8.6

All listed phones work fine with CUCM 8.6. Typically Cisco does not discontinue ability of registering any phone models even after they are EOL/EOS.

HTH,

Chris

Hall of Fame Super Red

IP Phones compatible with CUCM 8.6

Hi Partha,

You can see the support for these models in 8.6 in the

"Default Loads" section here;

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

Cheers!

Rob

New Member

Re: IP Phones compatible with CUCM 8.6

All the phones work on 8.6. I would strongly suggest that you upgrade the phone firmware of all the phones while study are stroll registered to ccm4. This way when you do upgrade you will not have any surprises with phones not working due to not being able to upload the new firmware. You will need to look at each phone and check the firmware upgrade path.

Sent from Cisco Technical Support iPad App

3888
Views
0
Helpful
4
Replies