Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

IP Phones locked, not registering with CCM 3.3 version


I am currently setting up a Cisco CallManager 3.3 with Cisco 7940 and Cisco 7960 IP phones. I noticed that the phones Network Configuration settings cannot be adjusted. The settings has been locked for all the IP phones I am using. They all have different IP addresses, DHCP addresses, default gateway IP addresses and CallManager IP addresses. I tried changing the IP addresses and other settings, but I cannot do it.

I also noticed a padlock sign on the IP phones while trying to change the settings. I have used the **# combination keys to unlock the IP phones but without success.

Please what do I do? I will appreciate your helps to enable me change the settings I want. Or is it that I am doing somethings I'm not supposed to do which is making all the IP phones to be locked? Thanks a lot.

Warm regards,

Kingsley Nnamchi


Community Member

Re: IP Phones locked, not registering with CCM 3.3 version

Hi Kingsley,

Can I just verify when you say your settings is locked. Does it mean it is greyed out and you can't even enter into the settings?

If yes, this means that previously when it was registered to a CallManager, the settings was set as restricted.

If yes, I am facing this same problem as you. I have yet to face the problem, but the experts here are confident that it can be solved.

have a look at my thread:

(Note: you need a power cube)



CreatePlease to create content