Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCCX 7.x, Windows 2003 Ent Server, VMWare

I am running IPCCX 7.0(1)_Build109 in VMWare Server 2.0. The IPCCX server OS is Windows 2003 Enterprise Server SP2. I have gone through the installation steps to install IPCCX and configure RmCm, the Trigger, CTI ports, resources, etc. I have configured One Button Login on my CCM 7.0.2 server (Pub and Sub).

Agents can log in and IPCCX sees the agents. Inbound calls to the trigger (5000) can be seen hitting IPCCX by using Tools>Real Time Reporting>Report and then looking at the variuos reporting options.

The problem is that the inbound calls never make it to the agents. I receive a verbal error message that states "I sorry we are currently experiencing system problems and are unable to process your call. Please try again later."

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: IPCCX 7.x, Windows 2003 Ent Server, VMWare

Did you check whether JTAPI trigger is registered on your CallManager? You can go to CCM Admin page, then phone->CTI route point and see if the trigger is registered. If not, try resetting the CTI RP.

2 REPLIES
New Member

Re: IPCCX 7.x, Windows 2003 Ent Server, VMWare

Did you check whether JTAPI trigger is registered on your CallManager? You can go to CCM Admin page, then phone->CTI route point and see if the trigger is registered. If not, try resetting the CTI RP.

New Member

Re: IPCCX 7.x, Windows 2003 Ent Server, VMWare

The problem was that I had forgot to identify the CSQ name on the application configuration page. After checking the CSQ box and entering the name of the CSQ that I had created everything worked.

200
Views
0
Helpful
2
Replies
This widget could not be displayed.