Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

iphone 7970

hi,

in my 7970,the headset button is permantley lit green and the line keys to the right of the phone just cycle green continuosly, and the screen is off

6 REPLIES
Hall of Fame Super Gold

Re: iphone 7970

Probably a faile software update.

check that is getting an IP address, and if requesting files via TFTP.

(btw, I like this name, iphone)

New Member

Re: iphone 7970

hi, i can enter anythink the screen in turneddown (off)

what can i do ?

Hall of Fame Super Gold

Re: iphone 7970

As I mentioned, you need to connect to a DHCP and TFT server, and check that 1) it is getting an address, and (2) is requesting image files.

There is no interaction with the phone keyboard and display in doing this.

New Member

Re: iphone 7970

Hi ANAS,

Try resetting the phone to factory defaults:

-Power off the phone.

-Hold down the number sign (#).

-While holding down the number sign (#),connect an AC adaptor to the phone.

-Continue to hold down the number sign (#) until the line buttons blink amber.

-Release the number sign (#).

Enter: 1 2 3 4 5 6 7 8 9 * 0 #

The lights should change color from amber to red and the phone should be resetting to factory defaults,

Hope this helps.

New Member

Re: iphone 7970

Hi,

I actually tried something stupid. Maybe I did not realise it while i did it but later on knew that both phones are now useless. I tried factory resetting my 7970 phones without a power brick. Now i just have 2 phones which just wont boot up. I tried everything I found on teh internet. tired using uploading load files using cme4.3 and cucm 4.3. tried upgrading firmware with the latest firware but it is just stuck and after about 3 months i now feel that i've lost my phones for good. all that happens is the line buttons keep blinking and the headset button is green and the mute button is red. When i tried using call manager express, i used a debug on the router and i can see phone asking for an ip address and also for teh firmware and my tftp providing it. after all that is finished i see no outputs and the phone still wont start. the screen is blank and i cant see anything on it. tried teh factory reset and all other possible things but still stuck. COULD SOMEONE PLEEASE HELP ME OUT.!!!

Hall of Fame Super Gold

Re: iphone 7970

Already replied in another thread, please do not post duplicates.

264
Views
5
Helpful
6
Replies
CreatePlease to create content