Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ipma - weird error

I have configured some manager each one with one assistant associated I worked fine. Now one the manager's ip phone is not working fine (I am doing a rma request) and I have changed the fault ip phone with a new one (both of then are 7961), I have associated the manager with the new ip phone, the directory number with the line in the ip phone, changed the manager configuration page with the new ip phone; but, it doesn't work, int the screen of the new ip phone It appears: "this device does not support Cisco Unified Callmanager Assistant Service" (the text is not literall because I have the locales of the phone in spanish). It is very wird because the ipma application is supported by 7961 ip phone and I have it now working with other ip phone`s.

Thanks

9 REPLIES
Silver

Re: ipma - weird error

Try the BUG-CSCsh14439

Community Member

Re: ipma - weird error

Thanks for your help but the callmanager version that I am using is 5.1 and I am configuring all the manager-assistant by myself without using the wizard. The bug does not apply here.

Best regards

Community Member

Re: ipma - weird error

I had similar issues in the past. Just got through them by restarting IPMA service.

Let me know if it works.

Regards.

Community Member

Re: ipma - weird error

I tried to restart the service the last week(it was the second thing I tried) but it was useless

Thanks for your help

Community Member

Re: ipma - weird error

Ok. Delete Manager and Assistant phones, delete Manager and Assistant profiles. Recreate everything. Restart Service.

If it doesnt work again, try same phone with other users...

Bronze

Re: ipma - weird error

ever got any resoution to this issue. im currently having the same issue with one phone. all the others are working except this one.

Bronze

Re: ipma - weird error

FYI - i was restarting the Publisher IPAM service and after i posted ths i decided to restart both pub and sub.

worked immediately

Community Member

Re: ipma - weird error

Posted by: metalium2007 - - Oct 16, 2007, 12:52am PST

I had similar issues in the past. Just got through them by restarting IPMA service.

Let me know if it works.

Regards.

As said before...

regards,

Met.

Bronze

Re: ipma - weird error

That was the solution. off the topic a bit, everything works as expected except filtering. if i create filter lists IPMA seems to ignore. Caller ID is functioning properly

164
Views
4
Helpful
9
Replies
CreatePlease to create content