Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Is an ATA 187 compatible with UCM 10.5?

I can't find any reference to compatibility of an ATA187 with UCM 10.5.

(although I can find reference to ATA 186/188 models - which are no longer compatible).

Has anybody tried this, or have you found a reference to this?

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Hi Craig,Yes,it is supported

Hi Craig,

Yes,it is supported.

You can refer the link

 

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

 

regds,

aman

4 REPLIES
Purple

Hi Craig,Yes,it is supported

Hi Craig,

Yes,it is supported.

You can refer the link

 

http://tools.cisco.com/ITDIT/vtgsca/VTGServlet

 

regds,

aman

Community Member

Thanks - that's a good guide

Thanks - that's a good guide.

There is conflicting compatibility information - perhaps UCM 10.5 release information is still being updated.

 

Purple

Hi Craig, One doubt has come

Hi Craig,

 

One doubt has come in to my mind while referring  the same link which says 9.3(1) version is compatible with CUCM 10.5 but when I click on downloads software option , I get only 9.2(3) as latest.

I think it is not updated.

regds,

aman

 

 

Community Member

Aman,Thanks - I see what you

Aman,

Thanks - I see what you mean.

9.2(3) is already quite old - released in Dec 2011.

Maybe they are getting ahead of themselves.

Or it's a cut-n-paste error - they mention the same firmware for 6900 series phones.

Hmmmm.

817
Views
0
Helpful
4
Replies
CreatePlease to create content