Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Is MPE 2.0.3.35 compatible with CUCM 9.1.2?

Guide says only to 6.1 but wondering if H323 would still work?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Is MPE 2.0.3.35 compatible with CUCM 9.1.2?

You are correct that it should still work since it is just H323, however since the guide says 6.1 it hasn't been tested.

4 REPLIES
Cisco Employee

Is MPE 2.0.3.35 compatible with CUCM 9.1.2?

You are correct that it should still work since it is just H323, however since the guide says 6.1 it hasn't been tested.

VIP Super Bronze

Is MPE 2.0.3.35 compatible with CUCM 9.1.2?

Well, it's H.323 and AXL. The most likely problem that would arrise is the AXL schema that MPE knows has been deprecated (they only maintain two revisions backward). We have a project that, in theory, is going to find out if this will break in about two weeks. If I remember, I'll post a follow-up with what happens but I would work under the assumption that AXL will break until someone proves otherwise.

Please remember to rate helpful responses and identify helpful or correct answers.

New Member

Is MPE 2.0.3.35 compatible with CUCM 9.1.2?

Cheers Jonathan!

In my project I am replacing with WebEx onpremise solution but was just wondering for backout plans. I may also find out in the next week or so and will post findings.

Cheers

New Member

Hi Jonathan, As it turns out

Hi Jonathan,

 

As it turns out my server hardware is DOA for CWMS and looks like I will need to keep MPE 1.5 and CUCM 9.1.2. Did you manage this in your environmnet yet?

Cheers

Pieter

130
Views
5
Helpful
4
Replies
CreatePlease to create content