Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ISDN 30 lines out of service issue.

Last night, I added an additional C3550 switch to our CCM4.

It has the same version of IOS as the existing switch.

I copied the running config from the another 3550 switch, changing the IP Address, Gateway, Switch name etc.

When i brought the system back on line, we'd lost sync with the exchange.

This sometimes happens, and it didn't concern me, as the isdn provider usually resync it within about 10 minutes.

However, that was now almost 18 hours ago, and they are telling me that there seems to be a problem in the exchange.

I'm seeing the following message on the router console, any ideas what it is.

C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors available on slot 0 dsp 8.

In fear that it might be something to do with the new switch I disconnected it and rebooted the router, but i'm still seeing this issue.

Also I  had to remove the lan and phone and GBIC cables from one of the switches so I could install this new one in the rack.

Any reason why doing this would cause the sync to the exchange to drop out, this seems to be a regualar occurance when doing anything with this eqipment.

11 REPLIES

Hi.That message has nothing

Hi.

That message has nothing to do with the LAN Switch.

Can you please specify the VG platform version and ios version?

Thanks

 

Regards

 

 

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
New Member

c2600-IPVOICEK9-MZ.124-2

c2600-IPVOICEK9-MZ.124-2-T6

Version 12.4

Hi.I think you are hitting

Hi.

I think you are hitting this bug: CSCse98109

Upgrade your IOS to the latest release available and the issue should disappear.

 

 

HTH

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
New Member

Unfortunately we have to

Unfortunately we have to service contract, so I'm unable to update the IOS.

However, can I just add, that this has been working for at least 4 years on the current version.

British Telecom seem to think the problem might be in the exchange, but i'm at a loss as to why It only happened after me installing the additional switch last night.

Ok.Let's try to debug it

Ok.

Let's try to debug it.

Please send the output of following commands

show controller e1

show isdn status

show voice dsp summ

 

Thanks

 

Regards

 

Carlo

 

Please rate all helpful posts "The more you help the more you learn"
VIP Purple

Hi, can u run show voice dsp

Hi,

 

can u run show voice dsp group all to check DSP status?

 

regs,

aman

New Member

I seem to be struggling to

I seem to be struggling to run either of the show dsp commands.

And due to this error popualting every few seconds what i did get might not be legible

 

PRI-GW-02#show con
*Mar 26 11:13:16.905: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.troller e1
E1 0/0 is up.
  Applique type is Channelized E1 - balanced
  No alarms detected.
  alarm-trigger is not set
  Version info Firmware: 20050620, FPGA: 16, spm_count = 0
  Framing is CRC4, Line Code is HDB3, Clock Source is Line.
  CRC Threshold is 320. Reported from firmware  is 320.
  Data in current interval (767 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     124 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     124 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 17 15 minute intervals):
     39 Line Code Violations, 2094 Path Code Violations,
     2503 Slip Secs, 3 Fr Loss Secs, 3 Line Err Secs, 0 Degraded Mins,
     2504 Errored Secs, 1 Bursty Err Secs, 3 Severely Err Secs, 31 Unavail Secs

PRI-GW-02#how isd
*Mar 26 11:13:26.945: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.n status
           ^
% Invalid input detected at '^' marker.

PRI-GW-02#show
*Mar 26 11:13:36.970: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.isdn status
Global ISDN Switchtype = primary-net5

%Q.931 is backhauled to CCM MANAGER 0x0003 on DSL 0. Layer 3 output may not appl
y

ISDN BRI1/0 interface
        dsl 0, interface ISDN Switchtype = basic-net3
        L2 Protocol = Q.921 0x0000  L3 Protocol(s) = CCM MANAGER 0x0003
    Layer 1 Status:
        ACTIVE
    Layer 2 Status:
        TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
    Layer 3 Status:
        0 Active Layer 3 Call(s)
    Active dsl 0 CCBs = 0
    The Free Channel Mask:  0x80000003

PRI-GW-02#h
*Mar 26 11:13:46.986: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.ow voice dsm sum
           ^
% Invalid input detected at '^' marker.

PRI-GW-02#
*Mar 26 11:13:57.019: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.show voice dsp sum
                          ^
% Invalid input detected at '^' marker.

PRI-GW-02#
*Mar 26 11:14:07.035: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.
*Mar 26 11:14:17.064: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.show voice dsp summ
                          ^
% Invalid input detected at '^' marker.

PRI-GW-02#
*Mar 26 11:14:27.092: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.show voice dsp grou
*Mar 26 11:14:37.108: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.p
% Incomplete command.

PRI-GW-02#show voice dsp group
% Incomplete command.

PRI-GW-02#
*Mar 26 11:14:47.145: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.show voice dsp group a
*Mar 26 11:14:57.157: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.ll
DSP groups on slot 0:
 This command is not applicable to slot 0

DSP groups on slot 1:
 This command is not applicable to slot 1

PRI-GW-02#show voice
*Mar 26 11:15:07.190: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.dsp summ
                          ^
% Invalid input detected at '^' marker.

PRI-GW-02#sho
*Mar 26 11:15:17.218: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.w
*Mar 26 11:15:27.235: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.

New Member

If it helps we have two

If it helps we have two circuits on this router, an ISDN30 using 8 channels and an ISDN2 using just 2 channels.

New Member

I ran show voice dsp and got

I ran show voice dsp and got rhis.

 

PRI-GW-02#sh
*Mar 26 11:21:58.207: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.ow voice dsp

DSP  DSP             DSPWARE CURR  BOOT                         PAK     TX/RX
TYPE NUM CH CODEC    VERSION STATE STATE   RST AI VOICEPORT TS ABORT  PACK COUNT

==== === == ======== ======= ===== ======= === == ========= == ===== ===========
=
C5421001 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    01     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    02     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    03     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    04     0          0/
0
C5421002 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    05     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    06     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    07     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    08     0          0/
0
C5421003 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    09     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    10     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    11     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    12     0          0/
0
C5421004 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    13     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    14     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    15     0          0/
0
C5421005 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    17     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    18     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    19     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    20     0          0/
0
C5421006 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    21     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    22     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    23     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    24     0          0/
0
C5421007 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    25     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    26     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    27     0          0/
0
         04 {medium}   5.4.3 IDLE  idle         0 0/0:15    28     0          0/
0
C5421008 01 {medium}   5.4.3 IDLE  idle      0  0 0/0:15    29     0          0/
0
         02 {medium}   5.4.3 IDLE  idle         0 0/0:15    30     0          0/
0
         03 {medium}   5.4.3 IDLE  idle         0 0/0:15    31     0          0/
0
C542 001 01 None       5.4.3 IDLE  idle      0  0 1/0/0.1   NA     0 398928/3683
1
                                                                     6

C542 002 01 None       5.4.3 IDLE  idle      0  0 1/0/0.2   NA     0 255779/2359
1
                                                                     0

C542 003 01 None       5.4.3 IDLE  idle      0  0 1/0/1.1   NA     0      599/59
8
C542 004 01 None       5.4.3 IDLE  idle      0  0 1/0/1.2
*Mar 26 11:22:08.232: %C5421-1-NO_RING_DESCRIPTORS: No more ring descriptors ava
ilable on slot 0 dsp 8.NA     0      597/594

PRI-GW-02#

Hi Ben.To stop logging on

Hi Ben.

To stop logging on terminal session, I suggest you to do what follows:

 

conf t

no logging monitor

end

 

Than, again show controller and show isdn service 

 

Thanks

 

Regards

 

Carlo

Please rate all helpful posts "The more you help the more you learn"
New Member

6 hours I've been chasing

6 hours I've been chasing British Telecom for an update.

The last update I had 3 hours ago, was that they were sending an engineer to site here. 

As a last ditched attempt before i kill myself, I reset the gateway from within "call Centre Manager" .... again, and low and behold, the system came back up.

Real Time monitor was showing the circuits as "Out of Service" and now they all show "Idle"

I'm annoyed that BT havn't given me any updates, had they done so, I may have had this running 3 hours ago.

 

Those errors have stopped logging, diverts are off and it's back in service.

I've noted these commands, just incase..

Thanks for the efforts guys.

Now all i need is the company to send me on a training course (fat chance)

76
Views
0
Helpful
11
Replies