Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ISDN call issue

Hello All,

I have a problem. When i call on my pilot number or any other number, i can see cll disconnect message. PFA the logs below for your reference nd suggest a solution for this problem asap. the telco confirmed there is no issue on thier side.

004760: Mar 11 14:34:26.817: ISDN Se0/0/0:15 Q931: TX -> STATUS pd = 8  callref = 0x0043
    Cause i = 0x809E - Response to STATUS ENQUIRY or number unassigned
    Call State i = 0x0A
004761: Mar 11 14:34:32.233: ISDN Se0/0/1:15 Q931: RX <- SETUP pd = 8  callref = 0x3215
    Sending Complete
    Bearer Capability i = 0x8090A3
        Standard = CCITT
        Transfer Capability = Speech  
        Transfer Mode = Circuit
        Transfer Rate = 64 kbit/s
    Channel ID i = 0xA1838D
        Preferred, Channel 13
    Calling Party Number i = 0x2183, '9999650318'
        Plan:ISDN, Type:National
    Called Party Number i = 0xC1, '4931799'
        Plan:ISDN, Type:Subscriber(local)
004762: Mar 11 14:34:32.241: ISDN Se0/0/1:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0xB215
    Cause i = 0x8081 - Unallocated/unassigned number
004763: Mar 11 14:34:38.665: ISDN Se0/0/0:15 Q931: RX <- STATUS_ENQ pd = 8  callref = 0x805C
004764: Mar 11 14:34:38.669: ISDN Se0/0/0:15 Q931: TX -> STATUS pd = 8  callref = 0x005C
    Cause i = 0x809E - Response to STATUS ENQUIRY or number unassigned
    Call State i = 0x0A
004765: Mar 11 14:34:43.081: ISDN Se0/0/0:15 Q931: RX <- STATUS_ENQ pd = 8  callref = 0x805E
004766: Mar 11 14:34:43.085: ISDN Se0/0/0:15 Q931: TX -> STATUS pd = 8  callref = 0x005E
    Cause i = 0x809E - Response to STATUS ENQUIRY or number unassigned
    Call State i = 0x0A
004767: Mar 11 14:34:45.037: ISDN Se0/1/1:15 Q931: TX -> DISCONNECT pd = 8  callref = 0x00EC
    Cause i = 0x8090 - Normal call clearing
004768: Mar 11 14:34:45.045: ISDN Se0/1/1:15 Q931: RX <- RELEASE pd = 8  callref = 0x80EC
004769: Mar 11 14:34:45.069: ISDN Se0/1/1:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0x00EC

 

regards

Akshay

 

 

Everyone's tags (1)
6 REPLIES
New Member

heh AskshayTry the following

New Member

hello John, thanks for your

hello John,

 

thanks for your reply. but my problem is that, outgoing calls are fine from this PRI, only incoming calls on this PRI is not working. When i call on pilot number it says this number is not working.

i have already checked the document on the link you provided.

Please check and suggest what else needs to be done. Is there any issues with telco?

regards

Akshay

New Member

Hi, Check which dial-peer is

Hi,

 

Check which dial-peer is matched, I guess none.

Use show call history voice or debug voice dialpeer.

 

regards,

Bela

New Member

Bela,This is a mgcp gateway.

Bela,

This is a mgcp gateway. we have collected digits here and then forwards digit to our CUCM. from where we have only 4 significant digits forwarding to our local extensions.

It seems like router itself is not forwarding digits to CUCM, as i can see that there is no sending complete message on router:

Called Party Number i = 0xC1, '4931799'
        Plan:ISDN, Type:Subscriber(local)---- no sending complete message after this point.


004762: Mar 11 14:34:32.241: ISDN Se0/0/1:15 Q931: TX -> RELEASE_COMP pd = 8  callref = 0xB215

regards

Akshay

 

 

New Member

Hi Akshay,If it is an mgcp

Hi Akshay,

If it is an mgcp gateway I would check detailed cucm traces instead of q931 debugs.

Could you attach it for a wrong call?

Regards,

Bela

New Member

Thanks Bela,the issue is

Thanks Bela,

the issue is resolved now. the card was hung, which causes this issues.

now i cleared all counters and re-start the card fter that it is working fine.

Thanks for all your help.

Akshay

 

 

846
Views
0
Helpful
6
Replies
CreatePlease to create content