Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

issue in incoming call

hi all,

i got one issue, users are not getting incoming calls, but they are able to make outbound call.

for examp.- when i am dialing user's DID no., its giving "No. is not correct" or "no. is not in use"

can anyone suggest, why users are facing this issue, is there any PRI related problem ?

6 REPLIES
New Member

Re: issue in incoming call

what port are the incoming calls coming in on, t1/e1,etc...?

do you have the right digit manipulation on the dial-peers for the incoming calls to be forwarded to the call manager?

can you call an analog phone attached to an FXS port on your router.

a little more info on your network topo would help.... also if you could paste the config on the router out here...

New Member

Re: issue in incoming call

we r using E1, earlier it was working fine bur from last few day this issue is comming intermittently.

New Member

Re: issue in incoming call

for when it does'nt work, i believe your getting a feedback "the no. is not in use" which is from the pstn, so i assume your not even reaching the ccm,

if your network is not that big and your router is powerfull enough, run a debug dialpeer and check the dialpeers matched for incoming calls.... if you could paste the config of ur router we could maybe analyse...

New Member

Re: issue in incoming call

the error is coming as " incorrect no". and u r correct our network is not big. as u mentioned not reaching ccm but after some time issue get resolved and users get incoming call. this issue is coming again nd again. today i happed 3 times and resolved itself.  friend i don't have acess on router so its not possible to check the config. Can u tell me where exactly this problem is ? i have checked the pri status with isp but no alarms found.

New Member

Re: issue in incoming call

i dont think the problem is on your side, as a test do the following: try to make around 3-5 simultaneous calls from the outside to 5 different extensions in your org... see what happens, if it cuts out on simultaneous calls then it may be the DSP's in your router are faulty or maybe the timeslots on ur router are somehow deleted but it could also be a problem with the incoming E1 line to your router... sorry but with my limited knowledge my brain cant think much without the config of the router and the network topo.... try the above and see what happens.

New Member

Re: issue in incoming call

Thank u so much for gr8 suggestion, i will let you know the result. Once again THANKS :-)

267
Views
0
Helpful
6
Replies