Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue on Inbound E1 R2

Hello Guys,

 

Could anyone help me on the issue below?

 

I am getting a cause value disconnect 21, on ISDN is considered as toul fraud, however on R2 digital I could not find out what this cause means, anyone has detected this issue before?


Jun 16 12:35:45.092: //-1/92263D968830/CCAPI/cc_api_display_ie_subfields:
   cc_api_call_setup_ind_common:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=
   cisco-anitype=3
   cisco-aniplan=1
   cisco-anipi=0
   cisco-anisi=0
   dest=99993303
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

Jun 16 12:35:45.092: //-1/92263D968830/CCAPI/cc_api_call_setup_ind_common:
   Interface=0x68F5D940, Call Info(
   Calling Number=,(Calling Name=)(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed),
   Called Number=99993303(TON=Unknown, NPI=Unknown),
   Calling Translated=FALSE, Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE,
   Incoming Dial-peer=1500, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=FALSE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1
Jun 16 12:35:45.092: //-1/92263D968830/CCAPI/ccCheckClipClir:
   In: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.092: //-1/92263D968830/CCAPI/ccCheckClipClir:
   Out: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.092: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.092: :cc_get_feature_vsa malloc success
Jun 16 12:35:45.092: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.092:  cc_get_feature_vsa count is 42
Jun 16 12:35:45.092: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.092: :FEATURE_VSA attributes are: feature_name:0,feature_time:1906008448,feature_id:1299
Jun 16 12:35:45.092: //1299/92263D968830/CCAPI/cc_api_call_setup_ind_common:
   Set Up Event Sent;
   Call Info(Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed),
   Called Number=99993303(TON=Unknown, NPI=Unknown))
Jun 16 12:35:45.092: //1299/92263D968830/CCAPI/cc_process_call_setup_ind:
   Event=0xC0488640
Jun 16 12:35:45.096: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:
   Try with the demoted called number 99993303
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCallSetContext:
   Context=0x71A78100
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/cc_process_call_setup_ind:
   >>>>CCAPI handed cid 1299 with tag 1500 to app "_ManagedAppProcess_Default"
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCallProceeding:
   Progress Indication=NULL(0)
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Destination=, Calling IE Present=FALSE, Mode=0,
   Outgoing Dial-peer=1001, Params=0x71A67390, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCheckClipClir:
   In: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCheckClipClir:
   Out: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Destination Pattern=9999[1-7]..., Called Number=99993303, Digit Strip=FALSE
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed),
   Called Number=99993303(TON=Unknown, NPI=Unknown),
   Redirect Number=, Display Info=
   Account Number=, Final Destination Flag=TRUE,
   Guid=92263D96-F489-11E3-8830-AA461CC4151C, Outgoing Dial-peer=1001
Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/cc_api_display_ie_subfields:
   ccCallSetupRequest:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=
   cisco-anitype=3
   cisco-aniplan=1
   cisco-anipi=0
   cisco-anisi=0
   dest=99993303
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

Jun 16 12:35:45.096: //1299/92263D968830/CCAPI/ccIFCallSetupRequestPrivate:
   Interface=0xC03606F0, Interface Type=1, Destination=, Mode=0x0,
   Call Params(Calling Number=,(Calling Name=)(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed),
   Called Number=99993303(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,
   Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE, Outgoing Dial-peer=1001, Call Count On=FALSE,
   Source Trkgrp Route Label=, Target Trkgrp Route Label=, tg_label_flag=0, Application Call Id=)
Jun 16 12:35:45.096: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.096: :cc_get_feature_vsa malloc success
Jun 16 12:35:45.096: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.096:  cc_get_feature_vsa count is 43
Jun 16 12:35:45.100: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

Jun 16 12:35:45.100: :FEATURE_VSA attributes are: feature_name:0,feature_time:1906007328,feature_id:1300
Jun 16 12:35:45.100: //1300/92263D968830/CCAPI/ccIFCallSetupRequestPrivate:
   SPI Call Setup Request Is Success; Interface Type=1, FlowMode=1
Jun 16 12:35:45.100: //1300/92263D968830/CCAPI/ccCallSetContext:
   Context=0x71A67340
Jun 16 12:35:45.100: //1299/92263D968830/CCAPI/ccSaveDialpeerTag:
   Outgoing Dial-peer=1001
Jun 16 12:35:45.116: //1300/92263D968830/CCAPI/cc_api_set_called_ccm_detected:
   CallInfo(called ccm detected=TRUE ccmVersion 3)
Jun 16 12:35:45.116: //1300/92263D968830/CCAPI/cc_api_call_proceeding:
   Interface=0xC03606F0, Progress Indication=NULL(0)
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/cc_api_call_disconnected:
   Cause Value=21, Interface=0xC03606F0, Call Id=1300
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/cc_api_call_disconnected:
   Call Entry(Responsed=TRUE, Cause Value=21, Retry Count=0)
Jun 16 12:35:45.172: //1299/92263D968830/CCAPI/ccCallReleaseResources:
   release reserved xcoding resource.
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/ccCallSetAAA_Accounting:
   Accounting=1, Call Id=1300
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/ccCallDisconnect:
   Cause Value=21, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=21)
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/ccCallDisconnect:
   Cause Value=21, Call Entry(Responsed=TRUE, Cause Value=21)
Jun 16 12:35:45.172: //1300/92263D968830/CCAPI/cc_api_get_transfer_info:
   Transfer Number Is Null
Jun 16 12:35:45.176: //1300/92263D968830/CCAPI/cc_api_call_disconnect_done:
   Disposition=0, Interface=0xC03606F0, Tag=0x0, Call Id=1300,
   Call Entry(Disconnect Cause=21, Voice Class Cause Code=0, Retry Count=0)
Jun 16 12:35:45.176: //1300/92263D968830/CCAPI/cc_api_call_disconnect_done:
   Call Disconnect Event Sent
Jun 16 12:35:45.176: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Jun 16 12:35:45.176: :cc_free_feature_vsa freeing 719B5D18
Jun 16 12:35:45.176: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

Jun 16 12:35:45.176:  vsacount in free is 42
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Destination=, Calling IE Present=FALSE, Mode=0,
   Outgoing Dial-peer=1002, Params=0x71A6B1D0, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/ccCheckClipClir:
   In: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/ccCheckClipClir:
   Out: Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed)
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Destination Pattern=9999[1-7]..., Called Number=99993303, Digit Strip=FALSE
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/ccCallSetupRequest:
   Calling Number=(TON=Network, NPI=ISDN, Screening=Not Screened, Presentation=Allowed),
   Called Number=99993303(TON=Unknown, NPI=Unknown),
   Redirect Number=, Display Info=
   Account Number=, Final Destination Flag=TRUE,
   Guid=92263D96-F489-11E3-8830-AA461CC4151C, Outgoing Dial-peer=1002
Jun 16 12:35:45.176: //1299/92263D968830/CCAPI/cc_api_display_ie_subfields:
   ccCallSetupRequest:
   cisco-username=
   ----- ccCallInfo IE subfields -----
   cisco-ani=
   cisco-anitype=3
   cisco-aniplan=1
   cisco-anipi=0
   cisco-anisi=0
   dest=99993303
   cisco-desttype=0
   cisco-destplan=0
   cisco-rdie=FFFFFFFF
   cisco-rdn=
   cisco-rdntype=0
   cisco-rdnplan=0
   cisco-rdnpi=0
   cisco-rdnsi=0
   cisco-redirectreason=0   fwd_final_type =0
   final_redirectNumber =
   hunt_group_timeout =0

 

 

I really appreciated any help!

 

Best regards,

 

Marcos Cardoso

4 REPLIES

Outbound calls are working

Outbound calls are working?

Can you post your sh run and the call flow?

Regards

Leonardo Santana

New Member

Hi Leonardo, Yes, Outgoing

Hi Leonardo,

 

Yes, Outgoing calls are working properly. I have that issue only inbound calls. I have a 2 clusters on my topology and 2 E1 pointed to my second cluster. However the gateway which receive those E1s is registered on my first cluster that sends those call throughout the ICT TRUNK. Therefore, I have check all configuration and reset all devices included both clusters, but i got no success on it.

 

I have reedit some information for security policies

 

R3#sh run
Building configuration...

 

Current configuration : 18771 bytes
!
! Last configuration change at 10:44:07 ARBUE Mon Jun 16 2014 by claudio.vazquez
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname
!
boot-start-marker
boot system flash c3825-spservicesk9-mz.124-9.T7.bin
boot-end-marker
!
!
card type e1 0 0
card type e1 0 1
card type e1 1 0
card type e1 1 1
logging buffered 40960
enable secret 5 $1$02lP$s8fTtS4z9A6E.wqaJLVDg.
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication login IASAuth group radius local
aaa authentication enable default group tacacs+ enable
aaa authorization exec default group tacacs+ if-authenticated
aaa authorization commands 0 default group tacacs+ if-authenticated
aaa authorization commands 15 default group tacacs+ if-authenticated
aaa accounting commands 0 default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
clock timezone ARBUE -3 0
network-clock-participate slot 1
network-clock-participate wic 0
network-clock-participate wic 1
network-clock-select 1 E1 0/0/1
network-clock-select 2 E1 0/1/1
network-clock-select 3 E1 1/0/0
network-clock-select 4 E1 1/1
!
dot11 syslog
ip source-route
!
!
!
ip cef
!
!
ip domain list ey.net
ip domain list sa.ey.net
no ip domain lookup
ip domain name sa.ey.net
ip name-server 10.20.17.1
ip name-server 10.20.17.3
no ipv6 cef
multilink bundle-name authenticated
!
!
!
isdn switch-type primary-net5
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
voice-card 1
 dspfarm
 dsp services dspfarm
!
!
voice call send-alert
voice rtp send-recv
!
voice service pots
!
voice service voip
 no ip address trusted authenticate
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 h323
  call preserve
!
voice class codec 1
 codec preference 1 g711ulaw
 codec preference 2 g711alaw
 codec preference 3 g729r8
!
voice class codec 2
 codec preference 1 g729r8
 codec preference 2 g711ulaw
 codec preference 3 g711alaw
!
voice class h323 1
  h225 timeout tcp establish 3
  h225 timeout setup 4
!
voice class custom-cptone country-ar
 dualtone disconnect
  frequency 425
  cadence 300 200
!
!
!
!
!
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-2650933507
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2650933507
 revocation-check none
 rsakeypair TP-self-signed-2650933507
!
!
crypto pki certificate chain TP-self-signed-2650933507
 certificate self-signed 01
  3082025A 308201C3 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32363530 39333335 3037301E 170D3132 31313037 32313436
  34345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 36353039
  33333530 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BCF9 F0FF5924 5EBE60E5 4EAB5795 1FDD6A30 C49B36EB 1AE75E61 3C242111
  F0A424A8 528C7492 64EBC964 70811815 0CABEEEC ED88DD16 A59973F0 8F13487F
  C76431C1 408F3705 7C7F490B 65402536 3AF80FFD F8229DF9 2A4F75C8 8800B0F9
  A5DB4010 B38B3FE9 8B608E30 E4F812BC E23C42AE 066BF0B5 9F17803B 68A3BAFA
  FACD0203 010001A3 8181307F 300F0603 551D1301 01FF0405 30030101 FF302C06
  03551D11 04253023 82215233 2D415242 55452D32 3534382D 30312D56 47572D30
  312E7361 2E65792E 6E657430 1F060355 1D230418 30168014 DDA71B15 0CCF38FF
  528C8241 AB7390B4 49BB6F88 301D0603 551D0E04 160414DD A71B150C CF38FF52
  8C8241AB 7390B449 BB6F8830 0D06092A 864886F7 0D010104 05000381 810022BB
  95F9D818 471B7E97 E0F5D847 935A3150 472C6CB0 738DDB31 A99F63C3 E4FD84BA
  B1FCC7EB 7EC81DEB 2BDAC7F7 0115F348 29F2A452 392CD1CE CCE8F026 EDC17676
  8505A6CD 9E226F5F 5C8B8E3B 34A888CE 4777D00D 3433BED1 EEEEEDAF C066DE48
  A56E6FEB A17985A7 DFB5CA65 86E1FBFC 29736008 DAFC4503 6440A6D9 CD5D
        quit
!
!
license udi pid CISCO3825 sn FTX1236A3Q3
archive
 log config
  logging enable
 path ftp://ciscoarch:Arch1v&!@10.22.0.46/$h
 write-memory
 time-period 1440
username administrator privilege 15 password 7 01321555481F545F2E1B
username temp secret 5 $1$O7mJ$bpcp5jsXVg/KDEmik8aY10
!
!
controller E1 0/0/0
 framing NO-CRC4
 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 description ## DDE GSS 4510-6[1-2]XX ##
!
controller E1 0/0/1
 framing NO-CRC4
 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 description ## DDE 4875-48XX ##
!
controller E1 0/1/0
 shutdown
!
controller E1 0/1/1
 framing NO-CRC4
 ds0-group 0 timeslots 1-12 type r2-digital r2-compelled ani
 ds0-group 1 timeslots 13-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 cas-custom 1
  country argentina
  metering
  seizure-ack-time 50
  release-ack
 description ## DDE 4318-1[6-7]XX & 4510-22XX ##
!
controller E1 1/0
 framing NO-CRC4
 ds0-group 0 timeslots 1-12 type r2-digital r2-compelled ani
 ds0-group 1 timeslots 13-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 cas-custom 1
  country argentina
  metering
  seizure-ack-time 50
  release-ack
 description ## DDE 4318-1[6-7]XX & 4510-22XX ##
!
controller E1 1/1
 framing NO-CRC4
 ds0-group 0 timeslots 1-12 type r2-digital r2-compelled ani
 ds0-group 1 timeslots 13-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 cas-custom 1
  country argentina
  metering
  seizure-ack-time 50
  release-ack
 description ## DDE 4318-1[6-7]XX & 4510-22XX ##
!
controller E1 1/0/0
 framing NO-CRC4
 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 description ## GTH DDE 4517-3[3-4]X ##
!
controller E1 1/0/1
 framing NO-CRC4
 ds0-group 0 timeslots 1-15,17-31 type r2-digital r2-compelled ani
 cas-custom 0
  country argentina
  seizure-ack-time 50
  release-ack
 description ## GTH DDE 4518-2[4-5]X ##
!
ip ssh version 2
!
class-map match-all voice-signaling
 match access-group name voice-signaling
class-map match-all video-stream
 match access-group name video-stream
class-map match-all voice-stream
 match ip rtp 16384 16383
!
!
policy-map set-dscp
 class voice-stream
  set dscp ef
 class voice-signaling
  set dscp cs3
 class video-stream
  set dscp af41
 class class-default
  set dscp default
!
!
translation-rule 99
 Rule 0 ^0 99990
 Rule 1 ^1 99991
 Rule 2 ^2 99992
 Rule 3 ^3 99993
 Rule 4 ^4 99994
 Rule 5 ^5 99995
 Rule 6 ^6 99996
 Rule 7 ^7 99997
 Rule 8 ^8 99998
 Rule 10 ^905 999997
!
bridge irb
!
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 load-interval 30
 duplex full
 speed 1000
 media-type rj45
 bridge-group 1
!
interface GigabitEthernet0/1
 no ip address
 load-interval 30
 duplex full
 speed 1000
 media-type rj45
 bridge-group 1
!
interface BVI1
 bandwidth 1000000
 ip address 10.20.15.2 255.255.255.0
 h323-gateway voip interface
 h323-gateway voip bind srcaddr 10.20.15.2
 service-policy output set-dscp
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication aaa
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip route 0.0.0.0 0.0.0.0 10.XX.15.1

!
!
!
control-plane
!
bridge 1 protocol vlan-bridge
bridge 1 route ip
!
voice-port 0/0/0:0
 translate called 99
 cptone AR
 description ## DDE 61XX-62XX ##
!
voice-port 0/0/1:0
 translate called 99
 cptone AR
 description ## DDE 48XX ##
!
voice-port 0/1/1:0
 translate called 99
 cptone AR
 description ## DDE 16XX-17XX-22XX ##
!
voice-port 0/1/1:1
 cptone AR
 description ## outgoing calls ##
!
voice-port 0/2/0
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
 description ## Telular 1153697816 ##
!
voice-port 0/2/1
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
 description ## Telular 1153697808 ##
!
voice-port 0/2/2
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
 description ## Telular 1157618299 ##
!
voice-port 0/2/3
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
 description ## Telular 1153697785 ##
!
voice-port 0/3/0
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
!
voice-port 0/3/1
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
!
voice-port 0/3/2
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
!
voice-port 0/3/3
 supervisory disconnect dualtone mid-call
 supervisory custom-cptone country-ar
 cptone AR
 timeouts interdigit 4
 timeouts call-disconnect 2
 impedance complex2
!
voice-port 1/0:0
 translate called 99
 cptone AR
 description ## DDE 16XX-17XX-22XX ##
!
voice-port 1/0:1
 cptone AR
 description ## outgoing calls ##
!
voice-port 1/0/0:0
 translate called 99
 cptone AR
 bearer-cap Speech
!
voice-port 1/1:0
 translate called 99
 cptone AR
 description ## DDE 16XX-17XX-22XX ##
!
voice-port 1/1:1
 cptone AR
 description ## outgoing calls ##
!
voice-port 1/0/1:0
 translate called 99
 cptone AR
 description ## entrantes por trama del GTH ##
!
!
!
mgcp profile default
!
sccp local BVI1
sccp ccm 10.CC.15.101 identifier 8 version 7.0
sccp ccm 10.XX15.111 identifier 9 version 7.0
sccp ccm 10.CC.15.10 identifier 1 version 7.0
sccp ccm 10.XX.15.11 identifier 2 version 7.0
sccp ip precedence 3
sccp
!
sccp ccm group 400
 associate ccm 8 priority 1
 associate ccm 9 priority 2
 associate profile 50 register CFB-GSS-GW01
 associate profile 40 register XCO-GSS-GW01
 associate profile 30 register MTP-ARBUEN-GW01
!
sccp ccm group 100
 associate ccm 2 priority 1
 associate ccm 1 priority 2
 associate profile 10 register CFB-ARBUEN-25-1
 associate profile 20 register XCO-ARBUEN-25-1
!
sccp ccm group 200
!
dspfarm profile 20 transcode
 codec g729abr8
 codec g729ar8
 codec g711alaw
 codec g711ulaw
 maximum sessions 15
 associate application SCCP
!
dspfarm profile 40 transcode
 codec g711ulaw
 codec g711alaw
 codec g729ar8
 codec g729abr8
 maximum sessions 4
 associate application SCCP
!
dspfarm profile 10 conference
 codec g729br8
 codec g729r8
 codec g729abr8
 codec g729ar8
 codec g711alaw
 codec g711ulaw
 maximum sessions 6
 associate application SCCP
!
dspfarm profile 50 conference
 codec g711ulaw
 codec g711alaw
 codec g729ar8
 codec g729abr8
 codec g729r8
 codec g729br8
 maximum sessions 4
 associate application SCCP
!
dspfarm profile 30 mtp
 codec pass-through
 codec g711ulaw
 maximum sessions software 100
 associate application SCCP
!
dial-peer voice 1500 pots
 description ## DID form PSTN to CUCM ##
 incoming called-number .T
 direct-inward-dial
!
dial-peer voice 4043 pots
 preference 1
 shutdown
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/3/0
 forward-digits 10
!
dial-peer voice 4044 pots
 preference 1
 shutdown
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/3/1
 forward-digits 10
!
dial-peer voice 4045 pots
 preference 1
 shutdown
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/3/2
 forward-digits 10
!
dial-peer voice 4046 pots
 preference 1
 shutdown
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/3/3
 forward-digits 10
!
dial-peer voice 3043 pots
 description # Telular 1153697816 #
 preference 1
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/2/0
 forward-digits 10
!
dial-peer voice 3044 pots
 description # Telular 1153697808 #
 preference 1
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/2/1
 forward-digits 10
!
dial-peer voice 3045 pots
 description # Telular 1157618299 #
 preference 1
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/2/2
 forward-digits 10
!
dial-peer voice 3046 pots
 description # Telular 1153697785 #
 preference 1
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/2/3
 forward-digits 10
!
dial-peer voice 61002 pots
 description ## hacia trama GSS ##
 preference 2
 destination-pattern 89T
 port 0/0/0:0
!
dial-peer voice 4060 pots
 description ## Desborde Telulares via Trama ##
 preference 2
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/0/1:0
 forward-digits 10
!
dial-peer voice 4061 pots
 description ## Desborde Telulares via Trama ##
 preference 3
 destination-pattern 915........
 progress_ind alert enable 8
 port 0/1/1:1
 forward-digits 10
!
dial-peer voice 4062 pots
 description ## Desborde Telulares via Trama ##
 preference 4
 destination-pattern 915........
 progress_ind alert enable 8
 port 1/0:1
 forward-digits 10
!
dial-peer voice 4063 pots
 description ## Desborde Telulares via Trama ##
 preference 5
 destination-pattern 915........
 progress_ind alert enable 8
 port 1/1:1
 forward-digits 10
!
dial-peer voice 61003 pots
 description ## GSS-GTH 4518-2[4-5]X ##
 preference 3
 destination-pattern 89T
 port 1/0/1:0
!
dial-peer voice 61004 pots
 description ## GSS-GTH 4517-3[3-4]X ##
 preference 4
 destination-pattern 89T
!
dial-peer voice 1001 voip
 description ## To CUCM ##
 preference 1
 destination-pattern 9999[1-7]...
 session target ipv4:10.XX.15.11
 voice-class codec 1
 voice-class h323 1
 dtmf-relay h245-alphanumeric
!
dial-peer voice 1002 voip
 description ## DID form PSTN to CUCM ##
 preference 2
 destination-pattern 9999[1-7]...
 session target ipv4:10.CC.15.10
 voice-class codec 1
 voice-class h323 1
 dtmf-relay h245-alphanumeric
!
dial-peer voice 2020 pots
 description ## PSTN ##
 preference 5
 destination-pattern 9[0-68]T
 progress_ind alert enable 8
 port 0/0/1:0
!
dial-peer voice 2021 pots
 description ## PSTN ##
 preference 5
 destination-pattern 9[0-68]T
 progress_ind alert enable 8
 port 0/1/1:1
!
dial-peer voice 2022 pots
 description ## PSTN ##
 preference 5
 destination-pattern 9[0-68]T
 progress_ind alert enable 8
 port 1/0:1
!
dial-peer voice 2023 pots
 description ## PSTN ##
 preference 5
 destination-pattern 9[0-68]T
 progress_ind alert enable 8
 port 1/1:1
!
!
gateway
 timer receive-rtp 1200
!
!
telephony-service
 time-format 24
 date-format dd-mm-yy
 max-conferences 12 gain -6
 transfer-system full-consult
!
!
alias exec dialp show dial-peer voice sum | exclude 50/0
!
line con 0
line aux 0
line vty 0 4
 exec-timeout 30 0
 privilege level 15
 logging synchronous
 transport input ssh
line vty 5 15
 transport input none
!
scheduler allocate 20000 1000
ntp server 199.52.38.XX
end

Please if you need any further information, let me know!

 

Thank you for your help I am really appreciated!

 

Marcos Cardoso

The Inbound CSS of the ICT

The Inbound CSS of the ICT Trunk has access to the DN Partition?

Regards

Leonardo Santana

New Member

Yes, it has! 

Yes, it has!

 

 

See the file which has attached.

 

Thanks

 

Marcos Cardoso

192
Views
0
Helpful
4
Replies