Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue on UCM 8.5 Licensing

Hi,

I'm having an issue on uploading a new DLU phone license to UCM. The license has been uploaded to the publisher,

and i did restarted the license manager services, but the system still remain as old DLU count.

The system doens't prompt for any errors, it just show the license has been uploaded successfully.

Anything goes wrong?

TIA

  • IP Telephony
Everyone's tags (3)
16 REPLIES
Hall of Fame Super Silver

Issue on UCM 8.5 Licensing

Have you looked at the license file in text editor and compared it to other files you have?

Is this virtulized environment?

You do not need to restart any services after uploading DLU licenses.

Chris

New Member

Issue on UCM 8.5 Licensing

Hi Chris,

What do you mean by compare with to other files? I compared with MAC, it's matched.

Yes, it's a virtualized environment, does it a matter or i miss out anything in this fields?

Restarted the services is my last 2nd resort before rebooting the publisher.

TIA

Hall of Fame Super Silver

Re: Issue on UCM 8.5 Licensing

Can you post your license file text?

Sent from Cisco Technical Support iPhone App

New Member

Issue on UCM 8.5 Licensing

Hi Chris,

I removed some of the information for privacy concern.

INCREMENT PHONE_UNIT cisco 5.0 permanent uncounted \

    VENDOR_STRING=400XXXXXXXXXXXXXXXXXXXXXXX2.0 \

    HOSTID=xxxxxxxxxxx OVERDRAFT=120 \

    NOTICE="201206241924383561 \

    3627J5C41E3" SIGN="17D2 DD17 8915 62DD ABF9 EC4F \

    ACF0 96BE 3130 94EA D1FA 3703 F616 51A3 65B2 0776 1A86 F11C \

    25A8 CF87 BDA5 BCBD AA23 7401 C96E 2FFC 7966 E6C8 1644 BAD8

Btw, what could be the likely issue?

Hall of Fame Super Silver

Issue on UCM 8.5 Licensing

License appears to be correct, perhaps it was applied before? Are you applying it to the PUB?

Can you look at all your licenses installed on CUCM and add the Counts to see if you are indeed of from what is being reported?

Chris

New Member

Issue on UCM 8.5 Licensing

Hi Chris,

As mentioned earlier, the license was applied to the Pub, and the system show uploaded successfully.

but the no# of licenses doesn't reflect on actual count.

New Member

Issue on UCM 8.5 Licensing

Hi,

Anyone can help?

thanks

VIP Purple

Issue on UCM 8.5 Licensing

Hi Orochi,

Which browser u are using for uploading license files on Publisher?

regds,

aman

New Member

Issue on UCM 8.5 Licensing

Hi Amanso,

I'm using the Firefox, can't recall the exact version. Does it a matter ?

TIA

758
Views
0
Helpful
16
Replies
This widget could not be displayed.