Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Issue with CUCME and UCC Server/Operator

Here is the customer setup

Receptionist with 7962 phone. Single line

UCC Server running latest version 2.0.1

UCC Operator running latest version 2.1

2951 with CUCME 8.6

Single 23 channel PRI

About 75 phones

The issue.

Randomly calls to the receptionist (internal and external), will display on the UCC operator console but the phone does not ring at all. Caller hears a single ringback and then nothing. Call doesn't go to no answer destination of ephone-dn for the receptionist.

I started logging debug ephone error and debug isdn q931 off to a syslog server but don't see anything in the logs to help.

The receptionist pays close attention and is able to see the calls in the operator console and records the time and calling number. I have compared to the q931 debug logs but nothing is standing out.

I have engaged TAC but they have pushed me over to the AAA team do to some random tracebacks for radius buffer overruns (AAA accounting on the router sends call info to the UCC server so realtime phone state info can be seen).

At a total loss on this. I can't figure out why the phone doesn't ring or why it is random.

Has anyone seen this?

Any idea of some other troubleshooting steps I could perform?

  • IP Telephony
275
Views
0
Helpful
0
Replies